Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Junior Member
    Join Date
    May 2014
    Location
    NL
    Age
    43
    Posts
    9
    Rep Power
    0

    Default Mapshare updates not listed

    I'm having a problem since updating maps that mapshare updates are not being listed in TTHome.
    Can anyone think what could cause this? It's for 945 maps but I've never know there be no updates before.

  2.    Advertissements


  3. #2
    Important User dansidrago's Avatar
    Join Date
    May 2014
    Location
    Romania
    Posts
    268
    Rep Power
    233

    Default

    Maybe because they launch 950 maps ...

  4. #3
    Banned
    Join Date
    Feb 2014
    Location
    earth
    Posts
    1,167
    Rep Power
    0

    Default

    Quote Originally Posted by say170 View Post
    I'm having a problem since updating maps that mapshare updates are not being listed in TTHome.
    Can anyone think what could cause this? It's for 945 maps but I've never know there be no updates before.
    Activate the device menu ,before connecting to Tom Tom Home,

    42ew
    qsuc
    z19d
    qnjz
    a0s
    wzg


    Quote Originally Posted by dansidrago View Post
    Maybe because they launch 950 maps ...
    They are already in Tom Tom Home? This update appears to v.930
    Last edited by nyky; 17th May 2015 at 19:54.

  5. #4
    Junior Member
    Join Date
    May 2014
    Location
    NL
    Age
    43
    Posts
    9
    Rep Power
    0

    Default

    I was already set to 'many users'. Setting to 'some users' doesn't make any difference.

  6. #5
    Junior Member
    Join Date
    May 2014
    Location
    NL
    Age
    43
    Posts
    9
    Rep Power
    0

    Default

    What's odd is that if I go into Map Share Preferences in TTHome, it doesn't list the map I have selected in the device. It lists a 940 map with updates installed.

    ttgo.bif has:
    Code:
    Please Login or Register to see the links
    mapshareupdate.xml has
    Code:
    Please Login or Register to see the links
    Last edited by say170; 17th May 2015 at 22:48.

  7. #6
    Junior Member
    Join Date
    May 2014
    Location
    NL
    Age
    43
    Posts
    9
    Rep Power
    0

    Default

    ok... I'm getting further... I put another 945.6174 map on the internal storage, selected it, then went into TTHome. It offered me loads of updates. It seems like TTHome no longer updates maps installed on an SD card. Could that be right? If so, does anyone have an old version that does?

  8. #7
    Member +
    Join Date
    Feb 2013
    Location
    here
    Posts
    46
    Rep Power
    4

    Default

    I have no problems getting updates with everything on an SD card. I have the operating system and maps installed on a standalone SD card to collect updates to transfer to my phone
    as it has a different map to my TT950. Try re selecting the appropriate map in your settings menue.

  9. #8
    Junior Member
    Join Date
    May 2014
    Location
    NL
    Age
    43
    Posts
    9
    Rep Power
    0

    Default

    ok, I've tried that.. I put original 9.510 on a clean SD card, then put a patched 9.510 installation on top. I've set it to 720 emulation mode just to rule out any issues there...

    When I connect it up to TTHome, it says I have a GO 720 (that's in the ttgo.bif). I now get a new button which says "get free map corrections from mapshare", but when I click it, I get a message "TomTom Map Share is not supported for your device or for the map you are using". It's the same map that when I put on internal storage it was more than happy enough to update. hmm...

  10. #9
    Junior Member
    Join Date
    May 2014
    Location
    NL
    Age
    43
    Posts
    9
    Rep Power
    0

    Default

    I've fixed it... it seems that ttgo.bif was causing the issue. I removed it and also checked I didn't have an internal.dat or external.dat on the SD card. Now it's working again. Thanks for all the help.

  11. #10
    Junior Member
    Join Date
    May 2015
    Location
    USA
    Age
    36
    Posts
    1
    Rep Power
    0

    Default

    Quote Originally Posted by InfoLithium View Post
    I have no problems getting updates with everything on an SD card. I have the operating system and maps installed on a standalone SD card to collect updates to transfer to my phone
    as it has a different map to my TT950. Try re selecting the appropriate map in your settings menue.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    Which version you have been using? Because the stated problem was with me too last month which i have solved with this thread help.
    Last edited by Belcher; 4th July 2016 at 10:57.
    [Only registered and activated users can see links. ]

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.