Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26
  1. #21
    Member PhillT's Avatar
    Join Date
    Apr 2015
    Location
    Australia
    Age
    66
    Posts
    14
    Rep Power
    0

    Default

    Thanks for the guidance biggerdave.

    Just before I got your last post, I got peed off and formatted the device.
    I then got an old version of TT Home that doesn't want me to register etc before it will do anything, then downloaded a new navcore, and whatever updates it would, but it would NOT give me a map this time.
    Luckily I had kept a copy of one it dive give me a few days ago, so I installed that and got the device working with the old map.
    I then removed some lies that I didn't like from the root, like connect2internet.db, .so, .ver, statdata, and phone_database.
    Then I did the new map install 945-6256, patched the navcore, patched the map/s and WALLAH!!!!! it works!!!!

    I only have a couple of very minor annoyances now.

    1. Every time I plug the device into the computer, it opens up a late version of TT Home that is not even installed on my 'puter!!
    I cannot find which file in the root is responsible, but would love to, and bugger-it-off.

    2. Despite renaming the second map Australia2, both maps show up in the devise as AUSTRALIA. No big deal, but would like to re-nmae somehow.
    Happy chappy now ;-)

  2.    Advertissements


  3. #22
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,769
    Rep Power
    508

    Default

    1. In TTHome tools/preferences untick all 3 startup preferences and delete "InstallTomTomHOME.exe" from the root
    2. The device sees/reads the map title from the Australia.pna file so you could edit those to suit
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  4. #23
    Member PhillT's Avatar
    Join Date
    Apr 2015
    Location
    Australia
    Age
    66
    Posts
    14
    Rep Power
    0

    Default

    Thanks for that info, all good.
    In the device menus there is a folder called MEDIA, but I can't find it in the root, or in TT Home.
    Any idea where it is or what it is called in the root? I just want to add a pic for the opening.

  5. #24
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,769
    Rep Power
    508

    Default

    Quote Originally Posted by PhillT View Post
    Thanks for that info, all good.
    In the device menus there is a folder called MEDIA, but I can't find it in the root, or in TT Home.
    Any idea where it is or what it is called in the root? I just want to add a pic for the opening.
    If by "opening" you mean the splash screen then it is in the root as a splashw.bmp and can be changed/replaced easily. Have a search around here.
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  6. #25
    Member PhillT's Avatar
    Join Date
    Apr 2015
    Location
    Australia
    Age
    66
    Posts
    14
    Rep Power
    0

    Default

    I just got word that the map that I helped pay for has been bought, so the question now is:-

    Is there anything to be gained by installing the "Australia 945_6176" over the already working "Australia 945_6256"?

  7. #26
    TomTom SModerator

    QUIN1965's Avatar
    Join Date
    May 2012
    Location
    al lado del mundo
    Age
    50
    Posts
    2,600
    Rep Power
    870

    Default

    Quote Originally Posted by PhillT View Post
    I just got word that the map that I helped pay for has been bought, so the question now is:-

    Is there anything to be gained by installing the "Australia 945_6176" over the already working "Australia 945_6256"?
    Hello see table
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    How to unhide links: After clicking LIKE this post, hidden links will be available.
    sncmz5
    [Only registered and activated users can see links. ]

 

 
Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.