Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Nov 2014
    Location
    us
    Posts
    3
    Rep Power
    0

    Default GO710 works but doesnt

    Updated GO710 with navcore 9.485 and using map 937.5913 used fast activate and maps activated and all works ok until when you switch sat nav on it boots up but doesnt stay on very long and reboots and does this every time you try to set a route,help much appreciated thx

  2.    Advertissements


  3. #2
    TomTom SModerator

    QUIN1965's Avatar
    Join Date
    May 2012
    Location
    al lado del mundo
    Age
    50
    Posts
    2,604
    Rep Power
    872

    Default

    Quote Originally Posted by james8 View Post
    Updated GO710 with navcore 9.485 and using map 937.5913 used fast activate and maps activated and all works ok until when you switch sat nav on it boots up but doesnt stay on very long and reboots and does this every time you try to set a route,help much appreciated thx
    Hi apply this step by step tutorial x
    a -. backup

    b -. Erase All (DELETE) Do not format

    c - I downloads the GO710 Navcore 9702 X10 : [Only registered and activated users can see links. ]

    Loquendo of here
    [Only registered and activated users can see links. ]
    d -. You restart. You say that there is no map. Right. No map.

    e -.'ll downloads the map that interests you
    [Only registered and activated users can see links. ]
    here
    [Only registered and activated users can see links. ]

    I'll save your lower and unzipped to a folder on your PC.

    Install and activate the map, with [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    How to unhide links: After clicking LIKE this post, hidden links will be available.
    sncmz5
    [Only registered and activated users can see links. ]

  4. #3
    Junior Member
    Join Date
    Nov 2014
    Location
    us
    Posts
    3
    Rep Power
    0

    Default

    hi wat loquendo am i downloading off here,thx

  5. #4
    Junior Member
    Join Date
    Nov 2014
    Location
    us
    Posts
    3
    Rep Power
    0

    Default

    done all that still does it

  6. #5
    TomTom SModerator

    QUIN1965's Avatar
    Join Date
    May 2012
    Location
    al lado del mundo
    Age
    50
    Posts
    2,604
    Rep Power
    872

    Default

    Quote Originally Posted by james8 View Post
    done all that still does it
    Hello, possibly you have a corrupt file on the gps do this test
    Hello to prove it does not hurt, Greetings

    HDD Regenerator 2011+ Medicine
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    1º Then hit Start and then Regeneration Process under Windows

    2º HDD gps search

    3º screen in Ms-dos with 4 options appears. Select option 2
    Normal Scan

    4º Ships another image press option 1 Scan and Repair

    5º and begin the scan and repair

    Have if you are lucky you do not format this program repairs low.


    *****************************************************************

    Failing that test has to delete all files and connect it to TT Home and
    1º Reset gps

    2º Connect the gps to pc (computer)

    3ºTurns dipositive pressing the power button for 5 seconds

    4º The tomtom home was started

    5º in home click manage gps navigation

    6º SELECT tabs enabled device subject box and mark applications

    7º Continuing click remove item gps

    8º OK (click)

    9º subject computer selects eyelashes and trademark applications box click delete items computer click accept

    10º Click update my dipositive (gps)

    11º Watch the new application (Navcore) this selecionada updates and install the Navcore of home

    12º Disconnect gps

    13º His gps starts up and connects back to the team

    14º If not again repeat the steps from 1 to 13th

    15º Run tomtom clear flash


    16º Safely Disconnect gps


    *********************************************************************************

    try this NavCore better in the GO910
    Navcore 9450
    Go for all x10

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    How to unhide links: After clicking LIKE this post, hidden links will be available.
    sncmz5
    [Only registered and activated users can see links. ]

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.