my darling
so'll never, you'll be able to put only maps, compatible with your navcorele selected from those who share meta in:
; United_Kingdom_and_Republic_of_Ireland 935_5745
; United_Kingdom_and_Republic_of_Ireland 935_5753
; United_Kingdom_and_Republic_of_Ireland 935_5817
; United_Kingdom_and_Republic_of_Ireland 937_5913
; United_Kingdom_and_Republic_of_Ireland 937_5936

; United_Kingdom_and_Republic_of_Ireland 937_5913

you have a truck navcore
If you like truck (and truck), you need to install only the map
No truck only United_Kingdom_and_Republic_of_Ireland
Compatible truck is the only map indicated Europe_TRUCK_937_5945

You read that answer?
but read between the lines