Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Aug 2014
    Location
    Italia
    Age
    24
    Posts
    2
    Rep Power
    0

    Default Touch screen not working

    Good evening,

    I really need an advice and I hope you can help me.
    Some years ago my parents gave me a tomtom go 730. I used it until one month ago when I decided to update the maps (first update ever,on advice of tomtom software) and when I turned on the device after the reboot, I noticed that the touch screen didn't work (completely). I found on the web some answers regarding a calibration problem; so I followed the steps posted in these topics with no success. Then I changed the screen and also after that the situation didn't change. Do you think it could be a firmware problem? I'd be grateful if you could give me a hand. Sorry for my bad english and thanks for your attention

  2.    Advertissements


  3. #2
    Member pe1agp's Avatar
    Join Date
    Aug 2011
    Location
    Netherlands
    Age
    72
    Posts
    27
    Rep Power
    24

    Default

    Quote Originally Posted by trezz View Post
    Good evening,

    I really need an advice and I hope you can help me.
    Some years ago my parents gave me a tomtom go 730. I used it until one month ago when I decided to update the maps (first update ever,on advice of tomtom software) and when I turned on the device after the reboot, I noticed that the touch screen didn't work (completely). I found on the web some answers regarding a calibration problem; so I followed the steps posted in these topics with no success. Then I changed the screen and also after that the situation didn't change. Do you think it could be a firmware problem? I'd be grateful if you could give me a hand. Sorry for my bad english and thanks for your attention
    I think it could be the Bootloader because this will controll all the hardware.
    With your last update, I suppose you did a Navcore update too ?
    When you did it could be quite possible that there was a file "system" in that Navcore
    Any idea which Bootloader you have now and which before ?

    Goodluck anyway

    Aad - pe1agp
    TomTom GO 910 - Navcore 9.510 Bootloader 5.5128 Hitachi HDD replaced by SDHC 32GB Class 10
    TomTom Rider v2 - Navcore 9.500 v5 Menu Bootloader 5.5128 32MB available 5.1MB BeNeLux
    TomTom One N14644 Canada 310 - Navcore 9.510 Bootloader 5.5011
    TomTom on PDA iPAQ 2210 - HAiCOM HI-305III GPS Receiver PCMCIA - Navcore 7.450 Still running some latest maps.
    TomTom on iPhone 4 map Benelux

  4. #3
    Junior Member
    Join Date
    Aug 2014
    Location
    Italia
    Age
    24
    Posts
    2
    Rep Power
    0

    Default

    No, the bootloader is the same. The strange thing is that sometimes when I press the screen, it responds. But if you reboot the device and you press again in that precise point it doesn't work.

  5. #4
    Member pe1agp's Avatar
    Join Date
    Aug 2011
    Location
    Netherlands
    Age
    72
    Posts
    27
    Rep Power
    24

    Default

    Quote Originally Posted by trezz View Post
    No, the bootloader is the same. The strange thing is that sometimes when I press the screen, it responds. But if you reboot the device and you press again in that precise point it doesn't work.
    If you dare, open it and check the connector and cable, these things are so thin, be carefull
    TomTom GO 910 - Navcore 9.510 Bootloader 5.5128 Hitachi HDD replaced by SDHC 32GB Class 10
    TomTom Rider v2 - Navcore 9.500 v5 Menu Bootloader 5.5128 32MB available 5.1MB BeNeLux
    TomTom One N14644 Canada 310 - Navcore 9.510 Bootloader 5.5011
    TomTom on PDA iPAQ 2210 - HAiCOM HI-305III GPS Receiver PCMCIA - Navcore 7.450 Still running some latest maps.
    TomTom on iPhone 4 map Benelux

  6. #5
    Junior Member
    Join Date
    Mar 2015
    Location
    Oklahoma
    Posts
    1
    Rep Power
    0

    Default

    I have one problem that is a little like yours. My problem is sometimes when I touch the right side of the screen, the device react that the left side was clicked. If so, I find a way to fix it. Taking the device with my two hands, and to wrench a little with the 4 corner of the device. If it cannot work, just try more. Everytime I can fix that. I guess that maybe because the screen and the frame are not very fit, especially when the temperature changes sharply.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.