Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    Member
    Join Date
    Feb 2013
    Location
    somewhere
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by yuriyggg View Post
    In some models of the sound disappears, if you use the wrong emulation. (The sound is only in the original emulation)
    I tryed diferent emulations but no sound. When i put my backup back the sound returns

  2.    Advertissements


  3. #12
    Member
    Join Date
    Feb 2013
    Location
    somewhere
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by biggerdave View Post
    I'm guessing you DO get the start up tomtom sound which at least proves the speaker's OK?
    I'm also guessing you don't have "Turn on Voice guidance" green button in preferences which means they're currently off?
    I'm also guessing/hoping you have some boxes ticked in "Voice preferences" and a choice of voices in "Change voice"?
    Yep we tryed that all but no luck. There must be a file in the navcore or missing??? then that prevents sound in a diferent rom then the start i guess...

    Sometimes the bootup sound works but then still no sound in the navcore.
    Im flasing my tomtom 910 for years now with out any problem but this one........GRRRRR
    Are there more options i can try out for you?

    Greetzzz

  4. #13
    Junior Member
    Join Date
    Jan 2010
    Location
    BiH
    Age
    50
    Posts
    5
    Rep Power
    0

    Default

    ONE XL seems to be extremely 'picky' with truck navcores.

    My experience with friend's ONE XL (4S00.000), NC 9.7O1SE+SW:
    - x50 emu: freezing on startup
    - x40 emu: no voice (cca 8,5 MB RAM free)
    - x30 emu: no voice, no "Clear route" icon (cca 6,5MB RAM free ?)
    - oneiq emu: OK at 1st, then it may freeze after standby/reset (cca 4,5MB-6,0MB RAM free)
    - xliq emu: freezing

    Finally, used DSA to install 9.701 CAB in SELF mode only (cca 7-8MB free RAM) - all OK.

  5. #14
    Member
    Join Date
    Feb 2013
    Location
    somewhere
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by yuriyggg View Post
    In some models of the sound disappears, if you use the wrong emulation. (The sound is only in the original emulation)
    I tryed all the emulations but nothing helps.

  6. #15
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,786
    Rep Power
    509

    Default

    Have you tried my 3rd attachment in post #8 here [Only registered and activated users can see links. ]
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  7. #16
    Member
    Join Date
    Feb 2013
    Location
    somewhere
    Posts
    11
    Rep Power
    0

    Default

    Yup tryed that also

  8. #17
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,786
    Rep Power
    509

    Default

    Quote Originally Posted by johnnyvb78 View Post
    Yup tryed that also
    ..........and?
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  9. #18
    Member
    Join Date
    Feb 2013
    Location
    somewhere
    Posts
    11
    Rep Power
    0

    Default

    Nothing, no sound.

    I did many tomtom's but this one i a big mystery

 

 
Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.