Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Member +
    Join Date
    May 2014
    Location
    Kaunas
    Age
    31
    Posts
    31
    Rep Power
    4

    Default TomTom ONE with 10100

    Hi I have tomtom one model with bootloader version 10100. I need Estern Europe 930 maps , and i know that i cant use 930.5563 maps, so i need 930.5560 but there are no meta:/ so what to do?
    Last edited by julbuk; 18th June 2014 at 10:10.

  2.    Advertissements


  3. #2
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,786
    Rep Power
    509

    Default

    Use a map which a) we DO have a meta for and b) is compatible see [Only registered and activated users can see links. ] with your navcore/application (not bootloader)
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  4. #3
    Member +
    Join Date
    May 2014
    Location
    Kaunas
    Age
    31
    Posts
    31
    Rep Power
    4

    Default

    so it means, that this TT ONE is not compatible with these maps, because its navcore is 8.041. and meta is made only for 5563 maps

  5. #4
    Banned
    Join Date
    Feb 2014
    Location
    earth
    Posts
    1,167
    Rep Power
    0

    Default

    This new series is not likely installer Eastern_Europe 930_xxxx ,even if you want to install the
    [Only registered and activated users can see links. ]
    the only option is to use the 925 series. to update the map share

  6. #5
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,786
    Rep Power
    509

    Default

    ....or you could even buy the map you wanted/needed then create/share the meta with us?
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  7. #6
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,786
    Rep Power
    509

    Default

    ....or even try a newer navcore:- [Only registered and activated users can see links. ]
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  8. #7
    Member +
    Join Date
    May 2014
    Location
    Kaunas
    Age
    31
    Posts
    31
    Rep Power
    4

    Default

    i cant, because i cant update my bootloader

  9. #8
    TomTom SModerator

    QUIN1965's Avatar
    Join Date
    May 2012
    Location
    al lado del mundo
    Age
    50
    Posts
    2,606
    Rep Power
    872

    Default

    Quote Originally Posted by julbuk View Post
    i cant, because i cant update my bootloader
    Hello this gps if you have that damn bootloader called can leave the gps as a paperweight.
    Look at this here

    [Only registered and activated users can see links. ]

    Patch the navcore and map with fastactivate greeting
    [Only registered and activated users can see links. ]
    Last edited by QUIN1965; 18th June 2014 at 13:56.

    [Only registered and activated users can see links. ]

    How to unhide links: After clicking LIKE this post, hidden links will be available.
    sncmz5
    [Only registered and activated users can see links. ]

  10. #9
    Member +
    Join Date
    May 2014
    Location
    Kaunas
    Age
    31
    Posts
    31
    Rep Power
    4

    Default

    Quote Originally Posted by QUIN1965 View Post
    Hello this gps if you have that damn bootloader called can leave the gps as a paperweight.
    Look at this here

    [Only registered and activated users can see links. ]

    Patch the navcore and map with fastactivate greeting
    [Only registered and activated users can see links. ]
    --------- Bootloader 1.xxx series
    REMOVED - VERY DANGEROUS
    PLEASE DON'T TOUCH BOOTLOADER 1.XXX - DON'T UPGRADE IT - YOU WILL BRICK YOUR TT

    Thats why i cant update it

  11. #10
    TomTom SModerator

    QUIN1965's Avatar
    Join Date
    May 2012
    Location
    al lado del mundo
    Age
    50
    Posts
    2,606
    Rep Power
    872

    Default

    Quote Originally Posted by julbuk View Post
    --------- Bootloader 1.xxx series
    REMOVED - VERY DANGEROUS
    PLEASE DON'T TOUCH BOOTLOADER 1.XXX - DON'T UPGRADE IT - YOU WILL BRICK YOUR TT

    Thats why i cant update it
    Hi ok, if that.
    you patch navcore and map, greeting

    [Only registered and activated users can see links. ]

    How to unhide links: After clicking LIKE this post, hidden links will be available.
    sncmz5
    [Only registered and activated users can see links. ]

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.