Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Member
    Join Date
    Apr 2014
    Location
    United Kingdom
    Age
    60
    Posts
    15
    Rep Power
    0

    Default How can I find size of maps?

    I have an old TT ONE v3, which has an SD card with 2GB capacity.

    I want to update the UK map, but, the one I've downloaded (915.5110) is over 2GB and will not fit on the card!

    Can anyone help me identify a version of a map that is smaller. I only need UK, not Europe.

    Or, is there somewhere that lists the map versions with size information?

  2.    Advertissements


  3. #2
    Master
    Join Date
    Aug 2013
    Location
    Germany
    Posts
    549
    Rep Power
    190

    Default

    ( Ironic ON : )....let us Google that for You .... :[Only registered and activated users can see links. ]

    a UK Map with Size over 2 GB ???? Its a Joke

    PS :
    I want to update the UK map, but, the one I've downloaded (915.5110) is over 2GB
    ....Which Source ??
    Last edited by Schwan1; 24th April 2014 at 16:10.

  4. #3
    Member
    Join Date
    Apr 2014
    Location
    United Kingdom
    Age
    60
    Posts
    15
    Rep Power
    0

    Default

    Yes, the one I found was 915.5110 and it must be for Western Europe.

    The following is a list of maps compatible with my firmware. Does anyone know if any are UK only?

    845.2644
    880.3811
    905.4800
    910.4963
    915.5076
    915.5106
    915.5108
    915.5109
    915.5110 (this is the one I tried and was 2.3GB!)

    Thanks!

  5. #4
    Master
    Join Date
    Aug 2013
    Location
    Germany
    Posts
    549
    Rep Power
    190

    Default

    Exists no Tutorials or HowTo in this Board ?....search your Device on my Link , search the Map , go to Buy , Read the Version that TomTom you give

  6. #5
    Member
    Join Date
    Apr 2014
    Location
    United Kingdom
    Age
    60
    Posts
    15
    Rep Power
    0

    Default

    Quote Originally Posted by Schwan1 View Post
    Exists no Tutorials or HowTo in this Board ?....search your Device on my Link , search the Map , go to Buy , Read the Version that TomTom you give
    Sorry, I must be being slow as I am afraid I did not really understand your response!

    My unit is old and the firmware is 8.204. According to the compatibility chart, the only maps that will work are the ones I listed previously. I am asking if anyone knows if any are UK-only.

    Thanks

  7. #6
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,782
    Rep Power
    508

    Default

    Firstly let TTHome incrementally update your navcore (one at a time) until it says no further updates THEN you'll have the latest/current/official version for your device.

    v925 are the latest maps (not 915)

    PS if you read/search around here [Only registered and activated users can see links. ] and [Only registered and activated users can see links. ] and [Only registered and activated users can see links. ] all will slowly become clear to you.
    Last edited by biggerdave; 24th April 2014 at 16:49.
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  8. #7
    Member
    Join Date
    Apr 2014
    Location
    United Kingdom
    Age
    60
    Posts
    15
    Rep Power
    0

    Default

    [QUOTE=biggerdave;970939]Firstly let TTHome incrementally update your navcore (one at a time) until it says no further updates THEN you'll have the latest/current/official version for your device.

    Have installed and run TTHome. It did a couple of small updates but did not put a later version of Navcore on device. So, still at 8.204! Should I be able to update on a TT ONE Second edition?

  9. #8
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,782
    Rep Power
    508

    Default

    Your device "should" be officially running the 8.010 navcore so you must have an SE version already installed.

    Many people are now running an SE version of 9.510 (see below) which would then enable you to use any map available

    PS further reading for you:-

    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    Last edited by biggerdave; 25th April 2014 at 10:28.
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  10. #9
    Member
    Join Date
    Apr 2014
    Location
    United Kingdom
    Age
    60
    Posts
    15
    Rep Power
    0

    Default

    Quote Originally Posted by biggerdave View Post
    Your device "should" be officially running the 8.010 navcore so you must have an SE version already installed.

    Many people are now running an SE version of 9.510 (see below) which would then enable you to use any map available

    PS further reading for you:-

    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    OK, thanks, I'll do a bit of reading and have a go at this!

  11. #10
    Member
    Join Date
    Apr 2014
    Location
    United Kingdom
    Age
    60
    Posts
    15
    Rep Power
    0

    Default

    Quote Originally Posted by biggerdave View Post
    Your device "should" be officially running the 8.010 navcore so you must have an SE version already installed.

    Many people are now running an SE version of 9.510 (see below) which would then enable you to use any map available

    PS further reading for you:-

    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    Couple of questions.....
    1) Will the Navcore 9.510 work ok on my TT ONE 2nd Edition?
    2) The download is a file called UNCI.EXE - do I run this on the PC with TT connected via USB?

    Thanks

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.