Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 4 of 4
  1. #1
    Member +
    Join Date
    Feb 2013
    Location
    here
    Posts
    46
    Rep Power
    4

    Default gpsquickfix updates

    Is anyone having problems getting satellite position updates on v9700 truck navcore with v905.4798 map via TTHome?
    I am running a DSA version on an old Go300 and it would not be a problem if I were keeping the unit, but I am giving it to a m8 for use in his camper van.
    Any suggestions on how to fix this would be appreciated.

  2.    Advertissements


  3. #2
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    609
    Rep Power
    375

    Default

    [Only registered and activated users can see links. ]
    Simply unpack the above into your Ephem folder and run the EXE - no need for Home to get updates.
    Password for all my files: downunder

  4. #3
    Member +
    Join Date
    Feb 2013
    Location
    here
    Posts
    46
    Rep Power
    4

    Default

    I appreciate your post but I already have that software which I use when I am on holidays for more than a week. However, in this instance, I am passing on this unit to a m8 without a computer and dull as dishwater and I do not wish to make a rod for my own back. As an update to this problem, I have tried various versions of the truck 8395/8398/9700 navcores as well as various standard navcore/map combinations as far back as v8010 all giving the same result. I wouldn't have thought that the unit is faulty as it locks on to a signal ok, I also can't see the problem being at the tomtom end either. I have formatted the flash card and used 'clearflash' but still the same........no satellite position updates. Possibly this tt300 is finally destined for the rubbish bin.
    Once again, thanks for your suggestions.

  5. #4
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,775
    Rep Power
    508

    Default

    "as it locks on to a signal ok" in which case why do you think you want/need gpsquickfix. This is only useful if it's been off for a long period and is restarted miles from last time
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.