Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Nov 2012
    Location
    there
    Posts
    5
    Rep Power
    0

    pin I know I appear a newbie but I am an active scene in the iphone JB community

    I am not your avg newbie and I am trying to understand the myriad of tools being offered. In your opinion which tools work the best for someone with a virgin TT-730?

  2.    Advertissements


  3. #2
    TomTom Expert

    yuriyggg's Avatar
    Join Date
    Dec 2011
    Location
    Russia
    Age
    60
    Posts
    589
    Rep Power
    293

    Default

    I have the TT-730 is a long time and have tried all the existing tools.
    There is no difference.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  4. #3
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,769
    Rep Power
    508

    Default

    The "easiest" for newbies to use is FastActivate from [Only registered and activated users can see links. ] but as yuri says, they all basically do the same thing
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  5. #4
    Junior Member
    Join Date
    Nov 2012
    Location
    there
    Posts
    5
    Rep Power
    0

    Default

    This is not a thanks thread BUT Thank you both.

    I have to update my bootloader ans was hoping to do it by loading the 9.485 NC and map 895.4438.

    from what i have learned the 730 will accept the 4438 map if im running Navcore 9.485 and that upgrades the bootloader too?

  6. #5
    Junior Member
    Join Date
    Nov 2012
    Location
    there
    Posts
    5
    Rep Power
    0

    Default

    Below is my info. I am wanting to have NC 9.485 to update my bootloader- and load map 895.4438 on the TT730. From what i understand this is the proper way to update the bootloader 1st, then load the map by copying to device then activ8 map. Do I have this correct?

    Thanks in advance and likes.

    Peace


    DeviceName=TomTom GO 730
    DeviceVersionHW=GO 730
    BootLoaderVersion=55015
    LinuxVersion=198799
    ApplicationVersionVersionNumber=8014
    ApplicationVersion=9372
    CurrentMap=North_America_2GB
    CurrentMapVersion=810.1907

  7. #6
    Junior Member
    Join Date
    Nov 2012
    Location
    there
    Posts
    5
    Rep Power
    0

    Default

    I am now the Happy owner of a TT-730 with NC 9.845 with Map 895.4438 and all WORKS !! BUT

    I Still have the older bootloader 5.5015. Actually is was quite simple with all the generously provided tools here !!

    How do I update the bootloader to a newer version? Obviously it's not as critical as the iphone bootloader which I have upgraded/downgraded, but how to do it?

  8. #7
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    609
    Rep Power
    375

    Default

    I was hoping you tried to find some info on bootloaders in the forum....
    Could you give an exact reason why you think you need to upadte your bootloader?
    By the way, the latest official BL for your device was included in the 8.351, after that TT dd not publish any newer BL.
    Password for all my files: downunder

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.