Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Sep 2011
    Location
    uk
    Posts
    4
    Rep Power
    0

    Default "Error during planning" message

    When I am planning a journey after a few seconds this message appears
    Never had problem before
    Using a tt 920 with Western & europe 2GB 885-4009 map
    Navcore 9.101

    Would really aprreciate any help

  2.    Advertissements


  3. #2
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    609
    Rep Power
    375

    Default

    The current Navcore for your device is the 9.430, may I ask why you use an outdated Navcore that was not even meant for the Go series?
    How much Ram is free?
    Did this happen right after installing the map or later?
    I suggest to do a clean install of the 9.430 and of the map to check.
    Password for all my files: downunder

  4. #3
    Junior Member
    Join Date
    Sep 2011
    Location
    uk
    Posts
    4
    Rep Power
    0

    Default

    Thanks for reply
    I,m sure it all went wrong last week when TT home automatically installed navcore 9.430 which I now regret
    device kept looking for SD card which I don't have ?

    I have 20.5 MB free ram

    I will try your suggestion

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.