Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Jun 2011
    Location
    Northern England
    Posts
    6
    Rep Power
    0

    Default Any suggestions on an SE navcore for an old TT 710?

    The official navcore is 7.903. The SE navcore I am running is 8.410 and its OK but a bit slow at times. Its an old machine now and must struggle with the rather small memory. I was wondering what success people had with other 8 and 9 series SE navcores. Also if there are any ways to free up memory.

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Mar 2011
    Location
    Belgium
    Posts
    8
    Rep Power
    0

    Default

    I use 9.051 on my go700 (which is simular to the 710 except for the SD / harddisk)
    Works ok with loquendo voices, height etc.

    Get a dump of my go700 here:
    ge.tt/9KEcKYC
    Last edited by willy647; 7th May 2012 at 08:58.

  4. #3
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    609
    Rep Power
    375

    Default

    If you use the DSA tool you can create your own patched Navcore for the 710, it also allows you to select the CF card support for the internal HDD which often causes problems is SE versions.
    You can try the 9.430 as it is currently the most up to date NC apart from the Asia versions.
    Password for all my files: downunder

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.