Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Member + mimiwild's Avatar
    Join Date
    Mar 2012
    Location
    portugal
    Age
    46
    Posts
    40
    Rep Power
    22

    Default

    ok 32m is not god i got une oder one is the go750 and i try all package in sd and does not start too hiven whth sistem that has in a link above

  2.    Advertissements


  3. #12
    Member + mimiwild's Avatar
    Join Date
    Mar 2012
    Location
    portugal
    Age
    46
    Posts
    40
    Rep Power
    22

    Default

    ok 32 is not god
    but i try whith go750 the all packge in sd nc and map and dont start and replace ttsytem and rs x50
    whtch nc should install

  4. #13
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,786
    Rep Power
    509

    Default

    1. for an x50 you need the x50 version from [Only registered and activated users can see links. ] AND understand note #5 too
    2. On your old One v1 device did you change the bootloader (system, NOT ttsystem file) as suggested?
    3. What exactly "does not work" on each device?
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

 

 
Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.