Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Mar 2011
    Posts
    7
    Rep Power
    0

    Default Restore POI's to a Tom tom

    I've just updated the TomTom Go 520 I have. Latest Navcore and maps working fine. However I recently changed my computer with backups of my POI's on another partition. How can I restore these back to my tomtom. I have tried copy and pasting them across to the device without any joy. Home doesn't see the backup's as they are not in the default save location.

    If someone could point me in the right direction please.

    Many thanks.

    Rob.

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Mar 2011
    Location
    Belgium
    Posts
    8
    Rep Power
    0

    Default

    Copy the POI from a backup to your device should work.
    That's all there is to it.
    Did you put the POI in the map folder on your 520 ? That is where they must be.

    The default backup folder is : (or very simular, depending on your windows version)
    c:\users\'your user name'\my documents\tomtom\home\backup\go520\backup01

  4. #3
    Junior Member
    Join Date
    Mar 2011
    Posts
    7
    Rep Power
    0

    Default

    Sorry forgot I'd done this thread. I did manage to restore the POI's as I had several backups of my TomTom stored on dvd.

    Many thanks for the reply.

    Rob.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.