Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 32

Thread: Tomtom one help

  1. #1
    Member
    Join Date
    Mar 2012
    Posts
    21
    Rep Power
    0

    Default Tomtom one help

    I assume there is tutorial tip for this problem,(if there is, please link it to me). Any navacore which I tried did not work. Unless it has to with the map version I am using? Currently, i have no backup so I don't have any working map installed. Is there a guide from beginning to the end to help me install the maps with the activator? What should I not update with tomtom home on my device?

  2.    Advertissements


  3. #2
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    401
    Rep Power
    0

    Default

    Quote Originally Posted by gapulu View Post
    I assume there is tutorial tip for this problem,(if there is, please link it to me). Any navacore which I tried did not work. Unless it has to with the map version I am using? Currently, i have no backup so I don't have any working map installed. Is there a guide from beginning to the end to help me install the maps with the activator? What should I not update with tomtom home on my device?
    Start here
    [Only registered and activated users can see links. ]

    we cant help if you not give your device specs

    so your header say tomtom one, go here
    [Only registered and activated users can see links. ]
    SE Navcore 8.412.1236 is good choice for tomtom one

    latest maps is here
    [Only registered and activated users can see links. ]
    latest maps with all meta released is here
    [Only registered and activated users can see links. ]

    and IMPORTANT here
    [Only registered and activated users can see links. ]
    Last edited by P33dro; 6th March 2012 at 06:48.

  4. #3
    Member
    Join Date
    Mar 2012
    Posts
    21
    Rep Power
    0

    Default

    Its a tomtom one xl. Or you need different specs? (kind of newbie with this)
    Last edited by gapulu; 6th March 2012 at 08:10.

  5. #4
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    401
    Rep Power
    0

    Default

    Quote Originally Posted by gapulu View Post
    Its a tomtom one xl. Or you need different specs? (kind of newbie with this)

    I use same device with this and works fine
    SE Navcore v9.101.516023.2 - ONE
    [Only registered and activated users can see links. ]

  6. #5
    Member
    Join Date
    Mar 2012
    Posts
    21
    Rep Power
    0

    Default

    Which map version?

  7. #6
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    401
    Rep Power
    0

    Default

    Quote Originally Posted by gapulu View Post
    Which map version?
    ALL, look map chart and take map with IQ and make sure meta is released
    there is not many 885 with meta so use 880 if you need

    all 885 released meta found here
    [Only registered and activated users can see links. ]
    Last edited by P33dro; 6th March 2012 at 09:50.

  8. #7
    Member
    Join Date
    Mar 2012
    Posts
    21
    Rep Power
    0

    Default

    I think I got all steps right.
    Put map on root
    Meta File
    Extract Navacore
    then activate it.

    I can't still activate it, the map not showing up. Anything I missed? (something I have to do with tomtom home?)

  9. #8
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    401
    Rep Power
    0

    Default

    Quote Originally Posted by gapulu View Post
    I think I got all steps right.
    Put map on root
    Meta File
    Extract Navacore
    then activate it.

    I can't still activate it, the map not showing up. Anything I missed? (something I have to do with tomtom home?)
    what is your map ?
    put map folder to root ?
    copy FastActivate to root directory and use all 3 buttons from left

  10. #9
    Member
    Join Date
    Mar 2012
    Posts
    21
    Rep Power
    0

    Default

    yes. usa-canada-mexico-p-885_4097
    Last edited by gapulu; 7th March 2012 at 07:44.

  11. #10
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    401
    Rep Power
    0

    Default

    Quote Originally Posted by gapulu View Post
    yes. usa-canada-mexico-p-885_4097
    you use SE Navcore v9.101.516023.2 - ONE ? (extract rar file and you get exe file)
    and run that .exe and select your tomtom drive [X]:\
    copy map folder to root
    start device one time
    then plug again to pc and run Fast/Autoactivate

    it works if you do alright, I guarantee
    Last edited by P33dro; 7th March 2012 at 07:54.

 

 
Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.