Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Aug 2011
    Location
    pass
    Posts
    6
    Rep Power
    0

    Default forced app 9.400 follow-up

    Changing lines 9 and 10 in ttgo.bak works fine. Now I notice when chosing "Operate my Go" it wants to download a file.
    What's that all about?

    Thanks

  2.    Advertissements


  3. #2
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,779
    Rep Power
    508

    Default

    That's to get a new 9.400 TTHome .dll which then needs patching
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  4. #3
    Member +
    Join Date
    Jan 2012
    Location
    UK
    Posts
    50
    Rep Power
    0

    Default

    Quote Originally Posted by biggerdave View Post
    That's to get a new 9.400 TTHome .dll which then needs patching
    Thanks biggerdave; I'll remeber this if I try 9.400.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.