Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Jun 2011
    Posts
    1
    Rep Power
    0

    Question help with ttgo 920

    Hi all updated 920 to nav8398.1917 map truck 870.3421.every thing works ok,speed cams,bridges,weight limits.I am trying to add splashscreen of a truck on startup,I have the images but dont know how to get them working,tried copy to nav&map.any help would be gratefully accepted

  2.    Advertissements


  3. #2
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    401
    Rep Power
    0

    Default

    Quote Originally Posted by scoutee View Post
    Hi all updated 920 to nav8398.1917 map truck 870.3421.every thing works ok,speed cams,bridges,weight limits.I am trying to add splashscreen of a truck on startup,I have the images but dont know how to get them working,tried copy to nav&map.any help would be gratefully accepted
    splash.bmp small screens
    splashw.bmp big screens

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.