Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Dec 2010
    Location
    UK
    Age
    29
    Posts
    4
    Rep Power
    0

    Default Messed up TomTom One V4 :(

    Hello Noemaners, I have messed up my TomTom. It does not have a memeory card in it just a built in flash. I deleted the contents after connecting to a computer (I did copy everything over except the maps). I then ran autonavcore 8.5 from this forum and moved back the ttgo.bif file. I then tried to boot it and it loads at the bottom and then crashes on the loading screen. Do I have to update my bootloader aswell?

    Thank you.

    PS I have tried to search for help but I cannot figure out what I have done wrong.

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Dec 2010
    Location
    UK
    Age
    29
    Posts
    4
    Rep Power
    0

    Default

    The following is my config, the first is before I messed it up and the second one after I messed it up.

    DeviceName=TomTom ONE
    DeviceVersionHW=ONE (v8)
    BootLoaderVersion=10012
    ApplicationVersionVersionNumber=8040
    ApplicationVersion=9619
    CurrentMap=Western_Europe_1GB
    CurrentMapVersion=725.1905



    DeviceName=TomTom ONE
    DeviceVersionHW=ONE (v8)
    BootLoaderVersion=10100
    ApplicationVersionVersionNumber=8041
    ApplicationVersion=9645
    CurrentMap=
    CurrentMapVersion=0.0

  4. #3
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    401
    Rep Power
    0

    Default

    1. Download SE Navcore 8.412.1236 from here [Only registered and activated users can see links. ]
    2. Download new map here [Only registered and activated users can see links. ]

    3. make backup copy your tomtom
    4. run navcore AutoInstaller and replace all file
    5. delete your old map folder and copy new map folder to device
    6. start your tomtom one time
    7. plug it back to usb and run AutoActivate in root directory
    8. start your tomtom again

    bootloader version 1.xxx, do not ever change it or you can make it paper weight
    Last edited by P33dro; 6th January 2011 at 20:21.

  5. #4
    Junior Member
    Join Date
    Dec 2010
    Location
    UK
    Age
    29
    Posts
    4
    Rep Power
    0

    Default

    Have I bricked it already as the bootloader has seemed to change. The above log shows that it changed

  6. #5
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    401
    Rep Power
    0

    Default

    Quote Originally Posted by darknite View Post
    Have I bricked it already as the bootloader has seemed to change. The above log shows that it changed
    If you have a Tomtom with the bootloader version number starting with 1.xxx instead of 5.xxx you have a special system and should
    never attempt to change your bootloader! It is most likely that you have a special Navcore version as well - 8.041

    Other Navcores won't work on your device the progress bar will stop at the end end the devices freezes.
    The only way to use non genuine maps on these devices is by using a specially patched PNDNavigator for for the 8.041 Navcore.
    Don't try to patch the ttsystem or the PNDNavigator file yourselft it won't work and the ttsystem does not need any patching.

    Only the new PDA maps will work as you need at least Navcore 8.2xx for the full featured maps.

    Link for the pre-patched [Only registered and activated users can see links. ]

    The bootloaders 1.0100 and 1.0200 are designed for devices with a "bug" in the filesystem or the GPS hardware.
    Tomtom has provided this "quick" fix to be able to sell these units (most of them being ONE V8 models) without sending them back to the headquarter in Holland.
    If you bought one of these units and you are still in your warranty period ,try to get a replacement unit with a normal bootloader/Navcore as it is most likely that Tomtom won't offer any updates for those devices!
    Last edited by P33dro; 7th January 2011 at 20:17.

  7. #6
    Junior Member
    Join Date
    Jun 2009
    Location
    italia
    Posts
    2
    Rep Power
    0

    Default

    I can't make it works
    I have tomtom one v4 app7.903 so 2344 boot 5.3029 I tryed all of navcore whith and no activator online... sombody can help me? thanks

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.