Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 14 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 131
  1. #41
    Junior Member quizmaniac's Avatar
    Join Date
    May 2014
    Location
    uk
    Posts
    8
    Rep Power
    0

    Default

    Just installed on my MOTO G and worked perfectly following the guide above. now have a freemium licence until 31/12/2100 .

    Thanks to deltafox for his amazing work again and magho for the simple too follow instructions.

  2.    Advertissements


  3. #42
    Junior Member
    Join Date
    Feb 2016
    Location
    dfghjkl
    Posts
    1
    Rep Power
    0

    Default

    Hi!
    Installed over the previous version, and works very well.
    Work on Huawei P8 Lite (Android 5.0.1)

  4. #43
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    160

    Default

    Has anybody managed to run it on GALAXY TAB 4 KITKAT? It says it is not compatible

    Is there any way around...it works fine on my phone but on tab I have to use 1.4 version.

    Thank you

  5. #44
    Master quinol's Avatar
    Join Date
    Feb 2013
    Location
    Italy
    Posts
    86
    Rep Power
    75

    Default

    Hi Texas, did you try previous version? 1.10 ?
    Same un-compatibility?
    Anyway , that's an unstable version with often gps signal loose , car/cursor in opposite directin, cursor in the grass instead of street...and so on
    IMHO , last release stable was and remains 1.82 .

    By the way, thanks to DeltaFox
    Tomtom Mobile is goin' in da same direction of Sygic new versions ....
    Last edited by quinol; 7th July 2016 at 10:00.
    Tomtom ONE, XXL, GO510, Becker Pro 50 "mod korabi" , Garmin Nuvi40 , Android Sygic truck , Android iGO basar "korabi" edition , Mio spirit 470 "iGO Primo - korabi"

  6. #45
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    160

    Angry

    @quinol I tried stable 1.9 version and it does not work even when trying through Google Play....

    I tried (latest) through legal Google Play download and on the first run this...strange..I have installed 1.4 on the same tab...

    Spoiler: ERROR THROUGH LEGAL GOOGLE PLAY DOWNLOAD
    [Only registered and activated users can see links. ]

  7. #46
    Master quinol's Avatar
    Join Date
    Feb 2013
    Location
    Italy
    Posts
    86
    Rep Power
    75

    Default

    Sure Texas, very stange, never happened .....but sometimes tomtom servers are down,
    I know you probably tried several times, and still no works,
    I found a trick to bypass this error some times ago (by wubiju ..let me search in my notes.....I'm not at home now

    Delete file hosts with app Root Explorer → system / etc / hosts.
    That's why Google changed your IP address, blocking access to the app.
    with Lucky Patcher, on screen below > instruments > instal Google Play Store (take Play Store of Google "newer" version 6.3.15).
    reboot the phone/tab......
    Last edited by quinol; 7th July 2016 at 14:30.
    Tomtom ONE, XXL, GO510, Becker Pro 50 "mod korabi" , Garmin Nuvi40 , Android Sygic truck , Android iGO basar "korabi" edition , Mio spirit 470 "iGO Primo - korabi"

  8. #47
    Member
    Join Date
    Jul 2009
    Location
    The Netherlands
    Posts
    28
    Rep Power
    8

    Default

    Tomtom's server were down today around noon (GMT +1) and went online around 14.30 (GMT +1).

    And coincidence or not; now e.g. Southeast Asia is updated to 970 (971 actually). As mentioned on their forum after quite some delay they hoped to update their maps to 970 "early July".

  9. #48
    Member
    Join Date
    Feb 2012
    Location
    rabat
    Age
    26
    Posts
    24
    Rep Power
    5

    Default

    Map of Africa update to 971

  10. #49
    Master
    Join Date
    Apr 2014
    Location
    Germany
    Posts
    316
    Rep Power
    69

    Default

    All non-european maps updated July,8,2016 to Build 971_xxxx
    Last edited by Alfred_ML; 9th July 2016 at 08:40.
    Please, no reply with full-quote, not even for stupid people, who have already forgotten the previous post.

  11. #50
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    160

    Default

    @quinol

    Servers were down. It works now...I am about to test 1.9 to see if it will work. But I see no reason not to.

 

 
Page 5 of 14 FirstFirst ... 34567 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.