Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 14 FirstFirst ... 56789 ... LastLast
Results 61 to 70 of 140
  1. #61
    TomTom expert
    Join Date
    Oct 2012
    Location
    Lithuania
    Age
    56
    Posts
    145
    Rep Power
    61

    Default

    Quote Originally Posted by Alfred_ML View Post
    You need a Google-account to get access to the playstore, but you don't need a Google-account to install the original TT-Go-APK. ...
    Actually i couldn't install original TT-Go-APK on Galaxy Tab 4 till I set google account. Installing TT-Go-APK won't work due to annoying "no connection to TT server...". After setting up Google account and downloading same app from Google-play from device - finally TT "found" connection and app was installed successfully. After that crc version was installed without any probs.

  2.    Advertissements


  3. #62
    Senior Member
    Join Date
    Apr 2009
    Location
    Germany
    Posts
    118
    Rep Power
    8

    Default

    Quote Originally Posted by rusigor View Post
    Actually i couldn't install original TT-Go-APK on Galaxy Tab 4 till I set google account.
    When I get a new smartphone I first install various APKs before setting up any google account... Did you pay attention to what I wrote somewhere here in the thread (re 'unknown sources', 'installation verifications' etc)?

    Example:
    If you tell your phone to always do a google app-verification when you install an APK... but you havn't set up Google Play... what will happen? Nothing... no verification, no installation... so simply disable all those verification settings and other restrictions...

    First thing when I get a now phone: checking all Android settings and disabling all 'restrictions'... plus root...
    Last edited by garbaetsch; 2nd May 2016 at 08:20.

  4. #63
    Master
    Join Date
    Apr 2014
    Location
    Germany
    Posts
    307
    Rep Power
    69

    Default

    Quote Originally Posted by rusigor View Post
    Actually i couldn't install original TT-Go-APK on Galaxy Tab 4 till I set google account
    Hm, i don't try the new 1.10. I always used the old 1.7...1.8.1 (you know the download-problems with the first 1.8.2) and then install the latest cracked version. 1.9 to 1.10 only via update with the cracked 1.10. All app-monitorings deactivated during install-process.
    Last edited by Alfred_ML; 2nd May 2016 at 08:24. Reason: quote added
    Please, no reply with full-quote, not even for stupid people, who have already forgotten the previous post.

  5. #64
    Master
    Join Date
    Apr 2014
    Location
    Germany
    Posts
    307
    Rep Power
    69

    Default

    Quote Originally Posted by garbaetsch View Post
    Think, this is not a good idea, if you sometimes want to run TomTom in the background and when your phone has only few RAM....starting tomtom, starting two other 'big' apps... tomtom still running in the background.
    I'm confused. I can't start any other app on my Note II when the Go-app is running. But i don't have the desire to do this, so i don't miss this before.
    Please, no reply with full-quote, not even for stupid people, who have already forgotten the previous post.

  6. #65
    Senior Member
    Join Date
    Apr 2009
    Location
    Germany
    Posts
    118
    Rep Power
    8

    Default

    Quote Originally Posted by Alfred_ML View Post
    I'm confused. I can't start any other app on my Note II when the Go-app is running.
    Now I am confused...

    o Start TomTom... hide TomTom by clicking the home button
    o Start App2... hide App2 by clicking the home button
    o Start App3... hide App3 by clicking the home button
    o and so on

    Now, if you 'start' TomTom (either by clicking the usual TomTom-Icon or via notification bar) then you see whether TomTom was ended inbetween:
    it ended, if it starts from the scratch (with the black 'loading...' screen)
    it stayed in the background, of it immediately appears in navigation mode as if nothing happened

  7. #66
    Junior Member
    Join Date
    May 2015
    Location
    usa
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by rusigor View Post
    Actually i couldn't install original TT-Go-APK on Galaxy Tab 4 till I set google account. Installing TT-Go-APK won't work due to annoying "no connection to TT server...". After setting up Google account and downloading same app from Google-play from device - finally TT "found" connection and app was installed successfully. After that crc version was installed without any probs.
    That is the point.

    No google account - no full working installation (not even the original) and for sure you can install it but itll come up with "no connection to TT server...".

  8. #67
    Junior Member
    Join Date
    May 2015
    Location
    usa
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by Alfred_ML View Post
    Instead of making full-quotings you should better follow the instructions in the proper sequenze. This above it isn't. Tell us your concrete method of the install (e.g. WiFi of/on?). "I have make it right, but it doen't work" doesn't helping neither us nor you. I have a SG Note II with genuine 4.4.2 and never had problems to install the Go-app and your S4 with (genuine) 4.4.2 isn't a specially device.
    Hey Alfred_ML ... the concrete methods also include the one you linked to. Tried it before first post. With 1.10 and also 1.7 original and for sure wifi on ; ).

    Try it and read #69 then proof it : )

  9. #68
    Master
    Join Date
    Apr 2014
    Location
    Germany
    Posts
    307
    Rep Power
    69

    Default

    Quote Originally Posted by garbaetsch View Post
    o Start TomTom... hide TomTom by clicking the home button
    This shitty Samsung home button, is still good for something.
    Please, no reply with full-quote, not even for stupid people, who have already forgotten the previous post.

  10. #69
    Master
    Join Date
    Apr 2014
    Location
    Germany
    Posts
    307
    Rep Power
    69

    Default

    Quote Originally Posted by targz View Post
    Try it and read #69 then proof it : )
    You telling nonsense. It work. Just testet on a Motorola G (Android 5.1): Install the original 1.7 (not start at end of install!), start the app from Home-screen (no connection to TT server... blablabla, you don't need any connections at this point!), end the app, de-install the v1.7. Install the Tomtom_Go_v1.10_Build_1435_Patched_By_DeltaFoX.apk (not start at end of install!), shut down the device, restart device, WiFi on, start the Go-app, end the welcome-news, download maps and voices. Done.
    But i'm out here because of your stupid full quotings...
    Last edited by Alfred_ML; 2nd May 2016 at 10:27. Reason: clarification of the connecting problem
    Please, no reply with full-quote, not even for stupid people, who have already forgotten the previous post.

  11. #70
    Junior Member
    Join Date
    May 2015
    Location
    usa
    Posts
    6
    Rep Power
    0

    Default

    Thank you for your detailed instructions ... tried it exactly as described. Guess what? No connection ... .
    Whatever and not to fill this thread with my nonsense ... if it works for you and others, fine ... im also out.

    hf & thx

 

 
Page 7 of 14 FirstFirst ... 56789 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.