Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Master pmaiden5's Avatar
    Join Date
    Oct 2010
    Location
    Somewhere In Time
    Age
    37
    Posts
    701
    Rep Power
    303

    Android TomTom Android 1.4 APK + Australia Map 966.7373 (26-03-2016)



    tomtom android



    Uploaded | Password: download

    Didnt Work on S6 with 6.0.1 ( Just for testing)

    TomTom Android 1.4 APK + Australia Map 966.7373 (26-03-2016)


    [Only registered and activated users can see links. ]




    Last edited by pmaiden5; 28th March 2016 at 23:09.

  2.    Advertissements


  3. #2
    Member gtwovision's Avatar
    Join Date
    Nov 2015
    Location
    In a house near the ocean
    Posts
    21
    Rep Power
    2

    Default

    Does the map need to be activated ?


    After Installing... Starting TomTom Navigation... Unable to connect to TomTom. Try again later.

    No install nfo
    Last edited by gtwovision; 28th March 2016 at 15:18.

  4. #3
    TomTom SModerator

    QUIN1965's Avatar
    Join Date
    May 2012
    Location
    al lado del mundo
    Age
    50
    Posts
    2,605
    Rep Power
    872

    Default

    Australia Map 965.7373 ?????? 966.7373 yes

    [Only registered and activated users can see links. ]

    How to unhide links: After clicking LIKE this post, hidden links will be available.
    sncmz5
    [Only registered and activated users can see links. ]

  5. #4
    Member gtwovision's Avatar
    Join Date
    Nov 2015
    Location
    In a house near the ocean
    Posts
    21
    Rep Power
    2

    Default

    I'm missing something here, I presumed that it was tested but I cannot activate as it says no TT Go.bif
    I used mobile activate but it does not list the map. Does this have the meta file for the map?
    I placed the apk and tomtom folder in SD/downloads.
    Installed the app but its not creating a .bif file when I use fastactivate.
    What am I doing wrong Can someone point me in the write direction.
    Cheers

  6. #5
    Member gtwovision's Avatar
    Join Date
    Nov 2015
    Location
    In a house near the ocean
    Posts
    21
    Rep Power
    2

    Default

    got it sorted it was because I had it in downloads instead of root SD card.

    Working fine now sorry about the drama

  7. #6
    Master pmaiden5's Avatar
    Join Date
    Oct 2010
    Location
    Somewhere In Time
    Age
    37
    Posts
    701
    Rep Power
    303

    Default

    Quote Originally Posted by QUIN1965 View Post
    Australia Map 965.7373 ?????? 966.7373 yes
    Sorry QUIN1965 ... Now info is correct

  8. #7
    Master pmaiden5's Avatar
    Join Date
    Oct 2010
    Location
    Somewhere In Time
    Age
    37
    Posts
    701
    Rep Power
    303

    Default

    Quote Originally Posted by gtwovision View Post
    I'm missing something here, I presumed that it was tested but I cannot activate as it says no TT Go.bif
    I used mobile activate but it does not list the map. Does this have the meta file for the map?
    I placed the apk and tomtom folder in SD/downloads.
    Installed the app but its not creating a .bif file when I use fastactivate.
    What am I doing wrong Can someone point me in the write direction.
    Cheers
    Map is already activated

  9. #8
    Member gtwovision's Avatar
    Join Date
    Nov 2015
    Location
    In a house near the ocean
    Posts
    21
    Rep Power
    2

    Default

    Voice guidance not working in Xiaomi Redmi Note 3.
    It is working to test volume level but when moving on a planned route there is no guidance.
    Any suggestions how to resolve this issue would be appreciated.

  10. #9
    Member +
    Join Date
    Mar 2014
    Location
    UK
    Posts
    66
    Rep Power
    22

    Default


    My posts are disappearing !
    Last edited by TomTom13E; Yesterday at 15:50.

  11. #10
    Member gtwovision's Avatar
    Join Date
    Nov 2015
    Location
    In a house near the ocean
    Posts
    21
    Rep Power
    2

    Default

    Sound is on... works on test to adjust volume level.
    Set Route start off and there is no voice guidance, used basic and advanced voices and still no voice guidance.
    I'm starting to think its a problem from not using original android map.
    Here's hoping that its something I've done wrong... but I don't think so

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.