Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 20 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 199
  1. #41
    Member +
    Join Date
    Apr 2014
    Location
    a stamp like country
    Posts
    47
    Rep Power
    8

    Default

    Quote Originally Posted by Andropad View Post
    Same here
    Only updated previous version 1.8.1, with 1.9 and works good.
    Oneplus One, android 5.1
    Thanx DFoX.
    If this 1.9 version is installed on top of the old version is it still required to download the map again?

  2.    Advertissements


  3. #42
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,601
    Rep Power
    5319

    Default

    Quote Originally Posted by duur1duur View Post
    If this 1.9 version is installed on top of the old version is it still required to download the map again?
    Read post n13
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #43
    Senior Member
    Join Date
    Nov 2014
    Location
    scotland
    Age
    46
    Posts
    112
    Rep Power
    3

    Default

    Trying to install on my HTC phone unfortunately getting a cannot connect to tomtom check your phones internet connection " have done all this :
    1) install the app from Google Play store.
    2) run it, close. <----------------------------------DO THIS
    3) uninstall from Application Manager. <-------------THEN THIS do not uninstall it from with The Google Store
    4) install Tomtom_Go_Navigation&Traffic Patched <--NOW THIS
    5) restart phone

    anyone any ideas ?

  5. #44
    Member + Pepetops's Avatar
    Join Date
    Aug 2013
    Location
    Barcelona Spain
    Posts
    78
    Rep Power
    9

    Default

    Works fine but need download map. I'll try to use only yours versions deltafox...

    Enviado desde mi Nexus 5 mediante Tapatalk

  6. #45
    Junior Member
    Join Date
    Sep 2015
    Location
    Istanbul
    Posts
    5
    Rep Power
    0

    Default

    Could you tell, when updating to new version (eg. 1.9) how can we transfer current saved "my places" to new version? [Not favorites! (.ov2 files)]

    Thank you in advance...

  7. #46
    Master
    Join Date
    Nov 2008
    Posts
    85
    Rep Power
    72

    Default

    I 've the previous Tomtom v1.8.1 patched_dfox_3 installed and working with the Benelux maps
    Now when I install the new patched 1.9 over the 1.8.1 patched, I get "Go stopped working"...

    I 've a rather strange setup from the files :


    internal SD :
    /sdcard/Android/data/com.tomtom.gplay.navapp/files/Content.db
    /data/data/com.tomtom.gplay.navapp/

    Spoiler: pic
    [Only registered and activated users can see links. ]


    External SD :
    ExtSdcard/Andoid/data/com.tomtom.gplay.navapp/files/data/maps/28/Benlux/... -> Benelux maps
    ExtSdcard/Andoid/data/com.tomtom.gplay.navapp/files/files/... -> a lot of files dirs and subdirs (see screenshots)

    Screenshots to show the dir structures on internal / External SD :

    Spoiler: click
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]


    I noticed that a number of the .xml files in /data/data contain the links to point to the map and voices on the the external SD.
    This was done by the 1.8.1 installer ; I didn't change anything because it was working.

    I have no idea as to after applying WHY the 1.9_patch_DFox, I get the "Go stopped working" ..??
    I seems that it can't find something ?

    I have no better idea at the moment (If you might have better ideas, please share ) than putting all files on their "standard" places.
    Can someone show me the directory structure with everything installed on internal sd ?

    Any other ideas to make the 1.8.1 -> 1.9 upgrade ?
    Last edited by catymag; 11th March 2016 at 00:52. Reason: SPOILER FOR PICS PLEASE!
    :vac: :005:

  8. #47
    Senior Member
    Join Date
    May 2011
    Location
    Belgium
    Posts
    122
    Rep Power
    7

    Default

    Quote Originally Posted by iski View Post
    Could you tell, when updating to new version (eg. 1.9) how can we transfer current saved "my places" to new version? [Not favorites! (.ov2 files)]
    Thank you in advance...
    Try Post #9

  9. #48
    Senior Member
    Join Date
    Nov 2014
    Location
    scotland
    Age
    46
    Posts
    112
    Rep Power
    3

    Default

    [QUOTE=jono400;1065703]Trying to install on my HTC phone unfortunately getting a cannot connect to tomtom check your phones internet connection " have done all the usual steps anyone any ideas is there a new fix for this problem as belive others have has same problem regards the cannot connect to tomtom message ?

  10. #49
    Junior Member
    Join Date
    Dec 2014
    Location
    France
    Posts
    3
    Rep Power
    0

    Default

    Works very well on moto G 4G.Thanks DeltaFox!

  11. #50
    Junior Member
    Join Date
    Sep 2014
    Location
    london
    Posts
    2
    Rep Power
    0

    Default

    how to use more computervoices without needing to change de phones language due to given error:this voice not compatible with used language._in former tt ones it was possible to add all cvoices in one map,so u could choose wich to use.thx.

 

 
Page 5 of 20 FirstFirst ... 3456715 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.