Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 17 of 20 FirstFirst ... 71516171819 ... LastLast
Results 161 to 170 of 199
  1. #161
    Member
    Join Date
    Sep 2015
    Location
    Verweghistan
    Posts
    16
    Rep Power
    0

    Default

    Quote Originally Posted by Petrde View Post
    I said i have downloaded map (so i have enough free space) just the problem is that when i choose this map in map selection it shows me blank map then and when i restart program then it is loading all the time.
    Did you try to delete that map and re-download it?
    It sounds to me, it is a corrupt map/download.

  2.    Advertissements


  3. #162
    Senior Member
    Join Date
    Apr 2009
    Location
    Germany
    Posts
    118
    Rep Power
    8

    Default

    Quote Originally Posted by Petrde View Post
    I said i have downloaded map (so i have enough free space) just the problem is that when i choose this map in map selection it shows me blank map then and when i restart program then it is loading all the time.
    The problem is: Your current or last position is not in the map that you want to see... so everything is blank... If you are in the US and switch to Germany then everything is blank, because the map wants to show your current position...

  4. #163
    Master
    Join Date
    Aug 2013
    Location
    Germany
    Posts
    548
    Rep Power
    190

    Default

    Quote Originally Posted by Petrde View Post
    I said i have downloaded map (so i have enough free space) just the problem is that when i choose this map in map selection it shows me blank map then and when i restart program then it is loading all the time.
    I have test it...with my buyed and the 1.9 cracked version on 2 different Devices

    Its simple

    My German Map show streets and Traffic, i load at home without GPS Sgnal Poland Map , Map show streets , Traffic......i go Outside , my Device found GPS, the Poland Map are shown Blank ( im in Germany)........

    ....the same with the cracked Version......

  5. #164
    Senior Member
    Join Date
    Apr 2009
    Location
    Germany
    Posts
    118
    Rep Power
    8

    Default

    should be clear now... me and Schwan1 trying to express the same... it's logical what's happening here... and the issue (which in fact is no issue at all) should be clarified

  6. #165
    Member
    Join Date
    Apr 2016
    Location
    EUROPE
    Posts
    18
    Rep Power
    0

    Default

    I think that nobody is that stupid to know this. Example if I have got Germany map and I am in Germany and secondly dowload Europe map so it is clear.... that I am in the second map Range....... But the way, Thanks Rinaldootje, I reset tomtom and downloaded again Europe map, it stops on Loading Application screen just loading all the time.
    Last edited by Petrde; 15th April 2016 at 07:48.

  7. #166
    Junior Member
    Join Date
    Jul 2015
    Location
    UK
    Posts
    1
    Rep Power
    0

    Default

    Same problem with Europe Map. I have UK map, but when I want to change to full Europe Map, I see a grey image with no streets, no city, nothing. Before to install UK Map, I tryed to put Full Europe, but the app stock on loading. I uninstall the app, delete everything from tomtom, reinstall and first download only UK Map, check to be ok and then I download Full Europe. When I select Europe Map, I see only a grey image. I thought it need more time to load the map, but nothing.

  8. #167
    Member
    Join Date
    Apr 2016
    Location
    EUROPE
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by danielRoman View Post
    Same problem with Europe Map. I have UK map, but when I want to change to full Europe Map, I see a grey image with no streets, no city, nothing. Before to install UK Map, I tryed to put Full Europe, but the app stock on loading. I uninstall the app, delete everything from tomtom, reinstall and first download only UK Map, check to be ok and then I download Full Europe. When I select Europe Map, I see only a grey image. I thought it need more time to load the map, but nothing.
    The same problem.

  9. #168
    Member
    Join Date
    Mar 2012
    Location
    Europe
    Posts
    24
    Rep Power
    100

    Default

    Had the same issue with v1.8, but this was related to a damaged SD-card.
    After changing the SD-card for a new one, everything worked fine. (and is still working fine with v1.9)

  10. #169
    Member
    Join Date
    Apr 2016
    Location
    EUROPE
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by pietpisvlek View Post
    Had the same issue with v1.8, but this was related to a damaged SD-card.
    After changing the SD-card for a new one, everything worked fine. (and is still working fine with v1.9)
    The problem is only with the Europe map i tested it on other maps and working well but only Europe didnt work, so i dont think so it is a problem with SD card anyway.

  11. #170
    Member
    Join Date
    Dec 2012
    Location
    Argentina
    Age
    41
    Posts
    27
    Rep Power
    8

    Default

    Hi, could someone pass me the file radars any country would like to see the possibility of a personal compilation of Radars Argentina and Brazil. Greetings.

 

 
Page 17 of 20 FirstFirst ... 71516171819 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.