Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 8 of 13 FirstFirst ... 678910 ... LastLast
Results 71 to 80 of 125
  1. #71
    Member Piddy's Avatar
    Join Date
    Nov 2015
    Location
    The Netherlands
    Posts
    18
    Rep Power
    0

    Default

    If you have enough space on your internal storage, just install there. Before installing apk remove your SD card.
    For me this method works, didn't have any problems and using this apk since it came out.
    I had the same problems when installed on SD card. Keeps hanging on black screen with TomTom logo.
    Please try and hope it works for you too.

  2.    Advertissements


  3. #72
    Member
    Join Date
    Feb 2015
    Location
    USA
    Posts
    20
    Rep Power
    2

    Default

    I have the voices installed, but for some reason don't work during navigation and I have to always look at the tablet to know where to go next; anybody knows why ?

  4. #73
    Junior Member
    Join Date
    Jan 2016
    Location
    London
    Posts
    2
    Rep Power
    0

    Default

    @Deltafox79
    Cheers man!
    But let me ask you, please: why we need a pass for content.db? To do what with?
    Last edited by beberobu; 31st January 2016 at 15:35.

  5. #74
    Senior Member
    Join Date
    Jun 2011
    Location
    at Home
    Posts
    104
    Rep Power
    7

    Default

    Works well on my Galaxy Note 3, Nexus7, Vodafone VF-795.
    Does not work on: Vido T99, a Intel Atom X3, Android 5.1.1, with GPS: "app cannot connect.." (internet OK).
    This is the TT Go after downloading from App Store. So unrelated to the modified apk.
    Original TomTom(not GO) works ok.
    Any help on "app cannot connect.." would be appreciated.
    Thanks to all contributors.
    Last edited by HaraldGPS; 31st January 2016 at 22:54.

  6. #75
    Junior Member
    Join Date
    Apr 2015
    Location
    Europe
    Posts
    4
    Rep Power
    0

    Default

    i have Samsung Tab S8.4 android 5.0.2 it keeps crashing.
    i do the following:
    1) install the app from Google Play store.
    2) run it, close.
    3) uninstall from Application Manager.
    4) install Tomtom_Go_Navigation&Traffic Patched
    5) restart phone
    Any ideas?

  7. #76
    Member +
    Join Date
    Apr 2011
    Location
    UK
    Posts
    45
    Rep Power
    6

    Default

    I recently wiped my Samsung Galaxy Tab 3 and then reinstalled most of the apps I had. I have reinstalled TT GO 1.8.2 and it obviously wants to re-download the map content. It starts and then sits at 1%. I have left if for an hour or so and it still says 1%. I have followed the procedure here (install from Play store, uninstall from Apps, install the patched .apk, reboot phone) I have also just uninstalled and reinstalled, however it always stays at 1%. I have a healthy 43Mbps/5Mbps VDSL2 connection so this shouldn't be a bottleneck?
    Any ideas?
    Andy

  8. #77
    Member +
    Join Date
    Apr 2014
    Location
    a stamp like country
    Posts
    48
    Rep Power
    8

    Default

    I have an internet connection with half your speed and downloading Western Europe of 5.2 Gb only takes half an hour more or less. But it always starts immediately with 1%. So I think maybe something is wrong with your phones memory if other downloads work. But sorry I do not have a solution.

  9. #78
    Member
    Join Date
    Feb 2012
    Location
    rabat
    Age
    26
    Posts
    24
    Rep Power
    5

    Default

    Working good. But I want add radars for applications can you help me please

  10. #79
    Member
    Join Date
    Jan 2015
    Location
    Belgium
    Posts
    15
    Rep Power
    0

    Default

    Quote Originally Posted by rallam View Post
    Working good. But I want add radars for applications can you help me please
    Radars are automatically there but you have to turn on internet data during navigation.

  11. #80
    Member
    Join Date
    Feb 2012
    Location
    rabat
    Age
    26
    Posts
    24
    Rep Power
    5

    Default

    Quote Originally Posted by tomKater View Post
    Radars are automatically there but you have to turn on internet data during navigation.
    Thanks but I want add the radar from poiplaza

 

 
Page 8 of 13 FirstFirst ... 678910 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.