Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 9 of 11 FirstFirst ... 7891011 LastLast
Results 81 to 90 of 109
  1. #81
    Member + Pepetops's Avatar
    Join Date
    Aug 2013
    Location
    Barcelona Spain
    Posts
    78
    Rep Power
    9

    Default

    Well, I installed the 1.8 2 version, not from here, and no need to delete or unistall anything. I don't know if this dfox version has the same property
    Well, I see in the other link that's seems only works over 1.8.1, like mine. Ok
    Last edited by Pepetops; 24th December 2015 at 07:25.

  2.    Advertissements


  3. #82
    Member +
    Join Date
    Sep 2010
    Location
    Switzerland
    Posts
    75
    Rep Power
    17

    Default Suddenly strange behaviour of 1.8go

    From today while loading the application it waits and waits and waits....
    something happened!

    what can i do????

  4. #83
    TomTom expert
    Join Date
    Oct 2012
    Location
    Lithuania
    Age
    56
    Posts
    146
    Rep Power
    61

    Default

    Tried to restart you phone?

  5. #84
    Member +
    Join Date
    Sep 2010
    Location
    Switzerland
    Posts
    75
    Rep Power
    17

    Default

    tried to restart, no way at all.
    the starting page keeps loading the application again and again and again.
    will remove the application and start from scratch!!!

  6. #85
    Junior Member
    Join Date
    Dec 2015
    Location
    Planet Earth
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by torrente2008 View Post
    tried to restart, no way at all.
    the starting page keeps loading the application again and again and again.
    will remove the application and start from scratch!!!
    This happened to me on my Galaxy S3 running CM13. I had a fully working TT 1.8.1 on the S3 without a SIM card. Later, I installed my SIM and then TT would not get past the loading screen. The only way to resolve the issue was to go through the entire re-installation process again, including map download. Since then, it has been fine, apart from one unexpected phone reboot (this could just as easily be a CM13 bug - I'm on the bleeding edge here ).
    Last edited by Yemble; 26th December 2015 at 10:24.

  7. #86
    Junior Member
    Join Date
    Dec 2015
    Location
    Planet Earth
    Posts
    5
    Rep Power
    0

    Unhappy

    Question about DeltaFox version on Galaxy NotePro 12.2 WiFi (SM-P900) running stock KitKat 4.4.2 (rooted).

    Official TT v1.8.1 / 1.8.2 versions as installed from PlayStore work perfectly on the NotePro, however, both equivalent DeltaFox versions crash immediately when run. Looks like there is a bug here somewhere, possibly due to the fact that the NotePro WiFi does not have a SIM card?

    Any chance of a fix for this?

    Note that I am considering an upgrade to Lollipop 5.0.1 on this tablet, so I will report back as to whether, or not, this fixes the DeltaFox TT load issue (although I doubt that it will have any bearing given that the official TT version runs OK).
    Last edited by Yemble; 26th December 2015 at 10:21.

  8. #87
    Junior Member
    Join Date
    Nov 2015
    Location
    Amsterdam
    Posts
    9
    Rep Power
    0

    Default

    Hello Dfox, when does the new working app comes online for TT Go v1.8.2 ?,
    my app is still not working at all on my Phone, no connection.
    Last edited by Hendriks; 26th December 2015 at 12:41.

  9. #88
    Senior Member
    Join Date
    May 2011
    Location
    Belgium
    Posts
    126
    Rep Power
    7

    Default

    Quote Originally Posted by Hendriks View Post
    Hello Dfox, when does the new working app comes online for TT Go v1.8.2 ?,
    my app is still not working at all on my Phone, no connection.
    TT Go 1.8.1 works. Use it.

  10. #89
    Senior Member
    Join Date
    Apr 2009
    Location
    Germany
    Posts
    118
    Rep Power
    8

    Default

    Strange things happening with 1.8.1 since 1.8.2 is on Play Store. Perhaps somebody has an explanation for this:

    I installed 1.8.1 cracked with no problems on several phones while 1.8.1 was the current version on play store.
    Now, 1.8.2 is the current version, I tried to install 1.8.1 on a new phone
    I first installed the 1.8.1 google play version (which I have as apk from here), but after launching it said that there's no connection to TomTom.

    I finally solved the problem with the following workaround:

    Uninstalled all TomTom Go
    Installed and launched 1.8.2 from play store, closed it
    Installed the original 1.8.1 apk over the original 1.8.2, launched it, uninstalled it
    Installed the cracked 1.8.1 from here

    Everything works fine now, I have 1.8.1 up and running. But why didn't the usual 1.8.1 way work? (Installing the orig 1.81... and so on)....?

    Could it be that you cannot install 1.8.1 by simply starting with the original 1.8.1 version if the current TomTom Go version is newer than 1.8.1??
    Last edited by garbaetsch; 26th December 2015 at 13:48.

  11. #90
    Member +
    Join Date
    Jul 2011
    Location
    China
    Posts
    65
    Rep Power
    24

    Default

    @pietu
    Thank you very much for your sharing!
    How to copy any maps to TomTom v1.8.x? Thank a lot!

 

 
Page 9 of 11 FirstFirst ... 7891011 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.