Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 9 of 11 FirstFirst ... 7891011 LastLast
Results 81 to 90 of 105
  1. #81
    Senior Member
    Join Date
    Dec 2012
    Location
    France
    Posts
    110
    Rep Power
    5

    Default

    Many TNX djeman
    Tested today on a Galaxy Note 4... works like a charm
    Last edited by coukou; 7th December 2015 at 14:41.

  2.    Advertissements


  3. #82
    Member + Pepetops's Avatar
    Join Date
    Aug 2013
    Location
    Barcelona Spain
    Posts
    78
    Rep Power
    9

    Default

    Quote Originally Posted by Mauritsz View Post
    Nope. Try without Cyanogenmod. This TT soft works very well on standard Android.
    Well, I use CM 5.1 and I have no problems with TT 1.8... Please, don't compare CM with standard Android...

  4. #83
    Master
    Join Date
    Nov 2014
    Location
    Here
    Age
    35
    Posts
    197
    Rep Power
    54

    Default

    thank you working fine on my galaxy s4
    Last edited by amjad; 9th December 2015 at 19:40.

  5. #84
    Member + Mauritsz's Avatar
    Join Date
    Aug 2011
    Location
    Texel
    Posts
    84
    Rep Power
    6

    Default

    I'm not complaining about standard Android. I know advantages of CM. But if the goal is a working navigation Tomtom is better to use original Android version, I use 5.1.1 Lollipop on a S6.

  6. #85
    Member + Pepetops's Avatar
    Join Date
    Aug 2013
    Location
    Barcelona Spain
    Posts
    78
    Rep Power
    9

    Default

    Quote Originally Posted by Mauritsz View Post
    I'm not complaining about standard Android. I know advantages of CM. But if the goal is a working navigation Tomtom is better to use original Android version, I use 5.1.1 Lollipop on a S6.
    Well, the only 'problem' I saw was with phone in portrait. If I rotate to landscape I see it normal. CM 6 is too young for me, but I only want to know if anyone has the same problem... Thanks for your time

  7. #86
    Member
    Join Date
    Jul 2014
    Location
    paris
    Age
    41
    Posts
    29
    Rep Power
    3

    Default

    It works fine on a Galaxy Core.
    A great APK !

    Thank you.

  8. #87
    Senior Member
    Join Date
    Dec 2012
    Location
    France
    Posts
    110
    Rep Power
    5

    Default

    Quote Originally Posted by coukou View Post
    Many TNX djeman
    Tested today on a Galaxy Note 4... works like a charm
    I tested the app in real situation... I couldn't really navigate. The arrow (navigation) stay always grey, it never become blue, and what does mean the satellite icon blinking (see the image bellow)?

    Is it because my GPSsignal weakness? If so, is there any how to boost the GPS signal?

    [Only registered and activated users can see links. ]

  9. #88
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,639
    Rep Power
    5326

    Default

    Your gps reception is not working. Do other off line Nav apps work?
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  10. #89
    Senior Member
    Join Date
    Dec 2012
    Location
    France
    Posts
    110
    Rep Power
    5

    Default

    Badly,
    It seems to me that since I installed Android 5.1.1 my GPS signal became weak, I find it difficult to navigate with iGo, Sygic or Waze.
    Is there a parameters settings to check or a utility to boost the GPS signal?
    Thank you

  11. #90
    Master pmaiden5's Avatar
    Join Date
    Oct 2010
    Location
    Somewhere In Time
    Age
    37
    Posts
    701
    Rep Power
    303

    Default

    Quote Originally Posted by coukou View Post
    Badly,
    It seems to me that since I installed Android 5.1.1 my GPS signal became weak, I find it difficult to navigate with iGo, Sygic or Waze.
    Is there a parameters settings to check or a utility to boost the GPS signal?
    Thank you
    So your issue must be that update. ..

    Enviado do meu SM-G920F através de Tapatalk

 

 
Page 9 of 11 FirstFirst ... 7891011 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.