Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 38
  1. #21
    Important User dansidrago's Avatar
    Join Date
    May 2014
    Location
    Romania
    Posts
    268
    Rep Power
    234

    Default

    Quote Originally Posted by dansidrago View Post
    Just try with .apk_o by DFox!
    With .apk_t possible no audio POI.

    Regards,
    dansidragos
    Quote Originally Posted by maury22 View Post
    Always used version " T " All Maps (from version 1.2 to 1.4) and never had problems with POI voice alerts .....
    as well as all other thousands users in my Forum.
    The problem will be KitKat (for external SD) on some devices with this O.S.
    I had the same problem. And some other users in my forum too.
    So I read what DFoX write (with red colour) here:
    [Only registered and activated users can see links. ]
    I change .apk and everything runs well.

    Regards,
    dansidragos
    Last edited by dansidrago; 26th November 2014 at 05:28.

  2.    Advertissements


  3. #22
    Junior Member
    Join Date
    Nov 2013
    Location
    In IdF
    Age
    45
    Posts
    2
    Rep Power
    0

    Default

    Thank you for your help.
    It works after putting the APK_O release.

  4. #23
    Important User

    maury22's Avatar
    Join Date
    Aug 2013
    Location
    ITALY
    Posts
    791
    Rep Power
    195

    Default

    Quote Originally Posted by dansidrago View Post
    I had the same problem. And some other users in my forum too.
    So I read what DFoX write (with red colour) here:
    I change .apk and everything runs well.

    Yes, I know.....
    The difference may be due to different system of PDI voices alert....I think....

  5. #24
    Member
    Join Date
    Apr 2014
    Location
    portugal
    Posts
    16
    Rep Power
    0

    Default

    Hi,
    I use a customized db with the speed cams of my country with sound alert that is working ok. But, in some locations, the speed cam lays outside the road, and also outside the TomTom route, because is where the camera is placed.
    Every time that this happens, TomTom warning is not activated.
    1 – Is it possible to change the Kit Esquiro script to allow the detection “in radius” instead of “on the road”?
    2 – Is it possible to set a wider route in order to catch the cameras the lay outside?
    3 – Another solution?
    Thks

    TT android/ version 1.4/ Gingerbread 2.3.6

  6. #25
    Junior Member
    Join Date
    Feb 2015
    Location
    UK
    Posts
    7
    Rep Power
    0

    Default

    Thanks for this its much appreciated. However, I only have the UK maps installed for now. Can I just copy the folders into my phones memory and if so, where do they go, inside the UK maps folder? My phone is a Samsung S4. Thanks in advance.
    Last edited by tomthered; 26th February 2015 at 23:58.

  7. #26
    TomTom SModerator

    QUIN1965's Avatar
    Join Date
    May 2012
    Location
    al lado del mundo
    Age
    50
    Posts
    2,604
    Rep Power
    872

    Default

    Quote Originally Posted by tomthered View Post
    Thanks for this its much appreciated. However, I only have the UK maps installed for now. Can I just copy the folders into my phones memory and if so, where do they go, inside the UK maps folder? My phone is a Samsung S4. Thanks in advance.
    Hi files within folder map U.K.
    tutorial


    Installation and activation of attractions with audio alerts:

    1. Copy all files from folders POI Base files and POI default files to folder maps
    tomtom\com.tomtom.europe\files\Europe
    2. Start or install TomTom and set
    Menu/Settings/TomTom Services/Data Services - turn off option
    then
    Menu/Settings/Advanced Settings/Auto hide route summary after 10 seconds - turn on option
    3. Close TomTom
    4. Copy all files from folder POI Final (VER) files to folder maps
    tomtom\com.tomtom.europe\files\Europe
    5. Run TomTom
    6. Close TomTom
    7. Copy all files from folder POI Final files to folder maps
    tomtom\com.tomtom.europe\files\Europe
    8. Run TomTom and set
    Menu/Settings/Driving view/Show point of interest /choose/ Turist attraction


    [Only registered and activated users can see links. ]

    How to unhide links: After clicking LIKE this post, hidden links will be available.
    sncmz5
    [Only registered and activated users can see links. ]

  8. #27
    Junior Member
    Join Date
    Apr 2013
    Location
    Norge
    Posts
    6
    Rep Power
    0

    Default

    So Scandinavia, no options for speedcams?

  9. #28
    Junior Member
    Join Date
    Aug 2015
    Location
    Germany
    Posts
    2
    Rep Power
    0

    Default

    @QUIN1965 thank you very much for your work. I just installed the poi's and they work great. By the way it would be awesome to have also the same for eastern europe. Do you have any suggestions for having them? Or did you plan to add them?

    Thanks again,

    bye

  10. #29
    Member + wairuri's Avatar
    Join Date
    Aug 2014
    Location
    UK
    Posts
    64
    Rep Power
    3

    Default

    @QUIN1965 Can you plese clarify one line on install instructions please "NOTE : Make clean install" do you meant close app and reopen or completely uninstall app and reinstall hence if i do that then i loose all files and have to start again or simply copy Tomtom files for phone and reinstall that copy again with 1.4.apk ?

    Instructions were easy follow i have done everything ok just this line has me confused (its a monday grin).
    Last edited by wairuri; 21st September 2015 at 11:36.

  11. #30
    TomTom SModerator

    QUIN1965's Avatar
    Join Date
    May 2012
    Location
    al lado del mundo
    Age
    50
    Posts
    2,604
    Rep Power
    872

    Default

    Quote Originally Posted by wairuri View Post
    @QUIN1965 Can you plese clarify one line on install instructions please "NOTE : Make clean install" do you meant close app and reopen or completely uninstall app and reinstall hence if i do that then i loose all files and have to start again or simply copy Tomtom files for phone and reinstall that copy again with 1.4.apk ?

    Instructions were easy follow i have done everything ok just this line has me confused (its a monday grin).
    Hello refers to clean install from 0
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    How to unhide links: After clicking LIKE this post, hidden links will be available.
    sncmz5
    [Only registered and activated users can see links. ]

 

 
Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.