Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 13 of 15 FirstFirst ... 31112131415 LastLast
Results 121 to 130 of 143
  1. #121
    Senior Member
    Join Date
    May 2011
    Location
    Belgium
    Posts
    122
    Rep Power
    7

    Default

    which version?
    1.4 or 1.9?

  2.    Advertissements


  3. #122
    Senior Member
    Join Date
    Apr 2009
    Location
    Germany
    Posts
    118
    Rep Power
    8

    Default

    I have v1.4, v1.82 and v1.9 on several Kitkat 4.4 Smartphones (to be precise: 6 Smartphones). All work without any problems, as long as you following the installing instructions...

  4. #123
    Senior Member
    Join Date
    Nov 2014
    Location
    scotland
    Age
    46
    Posts
    114
    Rep Power
    3

    Default

    Quote Originally Posted by HaraldGPS View Post
    Android 6.0 Marshmallow, Nexus 7
    Tomtom was working fine on android 5.1.1, then I upgraded to android 6.0.
    Tomtom stoped working
    uninstall, restart, reinstall: "Unfortunately tomtom stopped working.."
    Has anyone got Android 6.0 working with Tomtom?
    How? File stucture please
    Thanks
    Trying to install tt 1.4 on my nexus 7 running android 6.0.1 and also getting this " unfortunately Tomtom stopped working " message appearing when I attempt to load the software, any ideas ?
    Last edited by jono400; 24th April 2016 at 12:46.

  5. #124
    Member
    Join Date
    Dec 2013
    Location
    Canada
    Posts
    12
    Rep Power
    0

    Default

    Trying to install tt 1.4 on my nexus 7 running android 6.0.1 and also getting this " unfortunately Tomtom stopped working " message appearing when I attempt to load the software, any ideas ?
    Switch to TomTom Go. I'm using it on my nexus 7 running android 6 and I prefer it to tt 1.4 anyhow. The only downside is that you can only have one map at a time.
    [Only registered and activated users can see links. ]

  6. #125
    Junior Member
    Join Date
    May 2016
    Location
    Greece
    Posts
    1
    Rep Power
    0

    Default

    i found this solution somewhere in the internet, meaby it will be helpfull, cheers.

    How to solve unable to connect error

    1. If you installed the navigation and it shows the unable to connect error, go into application manager, clear all data for installed navigation and uninstall it, remove the tomtom directory from the device
    2. Copy your tomtom .apk and tomtom folder with map on your android device memory (i.e there where you have: "android", "download", "DCIM", "Picures" etc.)
    3. Before you start installing TomTom, switch your phone offline by setting flight mode to ON or disable data on your phone/ tablet
    4. Now you are ready to install, find the navigation .apk on your device memory and start installing it, when installation finishes click “ready” to exit installer, DO NOT PRESS “OPEN”!
    5. Restart your device
    6. Keep you device offline and open the TomTom navigation by using the icon on your phone / tablet
    7. When application starts without the unable to connect error, exit the application, enable data on your phone or switch off flight mode and you are done, enjoy the TomTom again
    Worked for me, greek map, android 4.4.2 kitkat, huawei honor 4x phone. THANKS!!!!!!!!!!!!!!
    Last edited by thrylleon; 18th May 2016 at 13:50.

  7. #126
    Junior Member
    Join Date
    May 2016
    Location
    Here
    Posts
    1
    Rep Power
    0

    Default

    Quote Originally Posted by jono400 View Post
    Trying to install tt 1.4 on my nexus 7 running android 6.0.1 and also getting this " unfortunately Tomtom stopped working " message appearing when I attempt to load the software, any ideas ?
    ...not working, only up v.5.0...

  8. #127
    Member
    Join Date
    May 2011
    Location
    belfast
    Posts
    21
    Rep Power
    0

    Default

    I tried several times to install Tomtom 1.4 on an S5 with Lollypop 5.0.1 without success, kept getting the 'cannot connect' error. Then I tried the method explained by Maurry22 in Post 101, moving the Tomtom folder into the Android data folder, and it worked! Thanks!

  9. #128
    Junior Member
    Join Date
    Jul 2016
    Location
    gg
    Posts
    6
    Rep Power
    0

    Default "unable to connect" error on samsung J5

    Hello, I have a samsung J5 with android 5.1.1

    I've tried several guides and resolutions, but everytime i try to install tomtom 1.4 i get that error.
    I've tried the files/files trick, tried the .metadata path edit, nothing worked


    Any help?

  10. #129
    Master
    Join Date
    Apr 2014
    Location
    Germany
    Posts
    314
    Rep Power
    69

    Default

    Maybe the TT-App v1.4 doesn't support Android 5.1.1. You can only use the new Go-App v1.11.

    Edit: On a Motorola Moto G with Android 5.1 the v1.4 works....
    Last edited by Alfred_ML; 23rd July 2016 at 08:06. Reason: Edit
    Please, no reply with full-quote, not even for stupid people, who have already forgotten the previous post.

  11. #130
    Junior Member
    Join Date
    Jul 2016
    Location
    gg
    Posts
    6
    Rep Power
    0

    Default

    Thank you Alfred_ML,
    I also tried the tomtom GO, and I didnt like it. You have to download the original from the playstore (which might be a newer version) and then hope to find the crack in here. Also you have to choose the maps right there and I believe there's no chance to swap maps later. Or am I wrong?

 

 
Page 13 of 15 FirstFirst ... 31112131415 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.