Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 21 of 21 FirstFirst ... 11192021
Results 201 to 209 of 209
  1. #201
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    634

    Default

    Quote Originally Posted by MicTieMix View Post
    I tried with an other TomTom 1.4 universal.apk from this forum, but still it's not working.
    After I generated the .Meta.dct for Europe, again it tells me: 'You cannot use this map on this device New_Zealand-10566'

    BTW, in .metadata .xml which content-version do I need for this map?
    The TomTom 1.4 universal works fine; just make sure you have the correct entry in meta.txt for your map. Remember that if you use the one posted by Brown Dog, it's using the core files from europe and you will have to hack it a little to get your region working. Read my posts from that thread on how to do that.
    Last edited by osiris4isis; 26th January 2016 at 09:15.

  2.    Advertissements


  3. #202
    Master
    Join Date
    Jun 2014
    Location
    Zimbabwe
    Posts
    102
    Rep Power
    53

    Default

    I just downloaded and tried map of N. Zealand in B. Dog's Univerzal, and it's fine.

  4. #203
    Member
    Join Date
    Sep 2013
    Location
    Somewhere out there
    Posts
    27
    Rep Power
    4

    Default

    Quote Originally Posted by TomTom13E View Post
    1. "YOU" generated the dct file ???
    Paste the meta code into the meta.txt file and let the app activate the map for you.
    Sorry, I was not precise enough in my working: I used TT_AndroidKG_By_DFoX_v9.4.exe to generate the meta.dct, using 'Europe' as region.

    Either my phone cannot run this app, or I must do something stupidly wrong ...

    --
    Update: if I delete NZ-meta.dct, a new one is created automatically by the apk, and the app crashes after a few seconds ..
    Last edited by MicTieMix; 26th January 2016 at 10:14.

  5. #204
    Member
    Join Date
    Sep 2013
    Location
    Somewhere out there
    Posts
    27
    Rep Power
    4

    Default

    Quote Originally Posted by osiris4isis View Post
    The TomTom 1.4 universal works fine; just make sure you have the correct entry in meta.txt for your map. Remember that if you use the one posted by Brown Dog, it's using the core files from Europe and you will have to hack it a little to get your region working. Read my posts from that thread on how to do that.
    Thank you!
    Which posts / threads are you referring?
    The only 'hack' I am aware is that it 'com.tomtom.europe' in all folders/files

  6. #205
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    634

    Default

    Quote Originally Posted by MicTieMix View Post
    Thank you!
    Which posts / threads are you referring?
    The only 'hack' I am aware is that it 'com.tomtom.europe' in all folders/files
    [Only registered and activated users can see links. ]

    I hope you didn't copy and paste the meta code as-is from [Only registered and activated users can see links. ]
    Because it should be changed from
    Code:
    Please Login or Register to see the links
    to
    Code:
    Please Login or Register to see the links
    the ; is important because it's a comment delimeter. It might not matter (depending on how proggy read it); but better to be safe than sorry.
    Last edited by osiris4isis; 26th January 2016 at 12:55.

  7. #206
    Member
    Join Date
    Sep 2013
    Location
    Somewhere out there
    Posts
    27
    Rep Power
    4

    Default

    Quote Originally Posted by osiris4isis View Post
    [Only registered and activated users can see links. ]

    I hope you didn't copy and paste the meta code .....
    Yes, I did initially, but also saw that ';' is missing

    Thanks!

  8. #207
    Member
    Join Date
    Sep 2013
    Location
    Somewhere out there
    Posts
    27
    Rep Power
    4

    Default

    Finally, it's working!

    I installed a file / folder structure provided by TomTom13E and everything is fine!

    Thank you to all of you for helping me!

  9. #208
    Member
    Join Date
    Sep 2013
    Location
    Somewhere out there
    Posts
    27
    Rep Power
    4

    Default

    There is one more strange issue:
    whenever I want display POIs on the map, the application restarts.

    I used the same map (incl poi.dat) also on my very aged TomTom GO720 and everything is fine there.

    Any idea?
    =======
    Update: re-copy the map-files to the device solved the problem
    Last edited by MicTieMix; 28th January 2016 at 11:10.

  10. #209
    Important User Deltafox79's Avatar
    Join Date
    Nov 2012
    Location
    Italy
    Age
    37
    Posts
    176
    Rep Power
    282

    Default

    TT_AndroidKG_By_DFoX_v9.6 Online into first Post...

    v9.6

    1) Meta Integrated Update to May 23. 2016 - 18:32 EEST ( tk's P33dro for link )
    2) Server Link Updated
    3) Minor Bug Fix
    Regards
    In God We Trust
    Errare humanum est, perseverare autem diabolicum!.
    *** Difficile est longum subito deponere amorem!. *** - S.C. -
    Nolite iudicare nisi vultis iudicari.
    Felicitą non t'ho riconosciuta che dal fruscio con cui ti allontanavi...
    [Only registered and activated users can see links. ]

 

 
Page 21 of 21 FirstFirst ... 11192021

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.