Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 13 FirstFirst 12345 ... LastLast
Results 21 to 30 of 128
  1. #21
    Member +
    Join Date
    Jun 2011
    Location
    east
    Posts
    40
    Rep Power
    6

    Default

    Quote Originally Posted by Alfred_ML View Post
    HERE isn't TomTom (or i'm wrong?), why you don't try first with the same maps like modemakis?
    sorry i dont understand your question.
    i am using Nextgen app with here maps ,and sygic with tomom maps...
    thnks...........

  2.    Advertissements


  3. #22
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    288
    Rep Power
    86

    Default

    @Alfred_ML

    you are absolutely right.... HERE isn't TomTom..... i say that only ......for information....

    Quote Originally Posted by modemakias View Post
    just for info...
    my old SYGIC 14.3.4 working perfect with new maps HERE grc.nt.2016.03

    @kap55

    you are right don't work with TomTom 2016.03 but HERE 2016.03 work
    just now tried.....

    @mmyhassan , @tc99c

    For old 14.4.3 latest working map is version v9.0 ....version 9.0 is ONLY HERE.....
    use this downloader to down HERE (WCL + map 2016.3)....remove old files from sygic\maps and place the new....
    use the following content.info....

    [PRODUCT:Sygic GPS Navigation]
    name=Sygic GPS Navigation
    tts=yes
    sdk=no
    truckAttr=no
    premiumPOI=yes
    junctionView=yes
    exPostals=yes
    naviType=pedestrian,car
    3dContent=yes
    cityguides=yes
    speedcam=SCDB:WORLD:2020.03,SCDB:NAMERICA:2020.03,SCDB:MEA:2020.03
    maps=NT:WORLD:2020.03,NT:NAMERICA:2020.03,NT:MEA:2020.03

    [PRODUCT: Blackbox]
    module=blackbox

    [GLOBAL]
    modules=softhud
    Last edited by modemakias; 18th June 2016 at 13:35.

  4. #23
    Member +
    Join Date
    Jun 2011
    Location
    east
    Posts
    40
    Rep Power
    6

    Default

    my thanks dr friend modemakias ....i managed working sygic with tomtom 2016.03 with this

    [Only registered and activated users can see links. ]




    @kap55

    you are right don't work with TomTom 2016.03 but HERE 2016.03 work
    just now tried.....

    @mmyhassan , @tc99c

    For old 14.4.3 latest working map is version v9.0 ....version 9.0 is ONLY HERE.....
    use this downloader to down HERE (WCL + map 2016.3)....remove old files from sygic\maps and place the new....
    use the following content.info....

    [PRODUCT:Sygic GPS Navigation]
    name=Sygic GPS Navigation
    tts=yes
    sdk=no
    truckAttr=no
    premiumPOI=yes
    junctionView=yes
    exPostals=yes
    naviType=pedestrian,car
    3dContent=yes
    cityguides=yes
    speedcam=SCDB:WORLD:2020.03,SCDB:NAMERICA:2020.03,SCDB:MEA:2020.03
    maps=NT:WORLD:2020.03,NT:NAMERICA:2020.03,NT:MEA:2020.03

    [PRODUCT: Blackbox]
    module=blackbox

    [GLOBAL]
    modules=softhud[/QUOTE]

  5. #24
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    288
    Rep Power
    86

    Default

    Quote Originally Posted by kap55 View Post
    my thanks dr friend modemakias ....i managed working sygic with tomtom 2016.03 with this

    [Only registered and activated users can see links. ]
    Thanks....... yes if you need TT maps go for update.........

  6. #25
    Pro-Member
    Join Date
    Aug 2014
    Location
    Romania
    Posts
    248
    Rep Power
    28

    Default

    So 15.4.14 is working with TA 2016.03 or not?

  7. #26
    Member +
    Join Date
    Jun 2011
    Location
    east
    Posts
    40
    Rep Power
    6

    Default

    Quote Originally Posted by rootgps View Post
    So 15.4.14 is working with TA 2016.03 or not?
    as in my previous post i had sygic 15.4.14 ,personaly i did not managed to work with TA 2016.03....
    so i used upgrade to
    [Only registered and activated users can see links. ]
    with TA 2016.03 and everything ok.....

  8. #27
    Pro-Member
    Join Date
    Aug 2014
    Location
    Romania
    Posts
    248
    Rep Power
    28

    Default

    Ok. I'm using NQ 2016.03 and is working fine in 15.4.14.

  9. #28
    Junior Member
    Join Date
    Jun 2016
    Location
    PakistaN
    Posts
    3
    Rep Power
    0

    Default

    Hi
    I am usng sygic in Pakistan and recently install Sygic 16.2.10 but my tr map (160mb)is not working. I have downloaded os map (9mb) but POIs, routes and city details are very less as compared to pervious tr map.
    Please guide me how to use tr maps in Sygic 16.2.10

    Sent from my HUAWEI GRA-UL00 using Tapatalk

  10. #29
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    288
    Rep Power
    86

    Default

    Quote Originally Posted by mianpunjabi View Post
    Hi
    I am usng sygic in Pakistan and recently install Sygic 16.2.10 but my tr map (160mb)is not working. I have downloaded os map (9mb) but POIs, routes and city details are very less as compared to pervious tr map.
    Please guide me how to use tr maps in Sygic 16.2.10

    Sent from my HUAWEI GRA-UL00 using Tapatalk
    Hi....

    For each map (TomTom or HERE) needs and the necessary (WCL + content.info)

    if you can see OS map your (wcl + content.info) is TomTom...... truck = HERE...

    use this downloader to down HERE (WCL + map + content.info).... and replace all these files sygic\maps....

  11. #30
    Junior Member
    Join Date
    Jun 2016
    Location
    PakistaN
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by modemakias View Post
    Hi....

    For each map (TomTom or HERE) needs and the necessary (WCL + content.info)

    if you can see OS map your (wcl + content.info) is TomTom...... truck = HERE...

    use this downloader to down HERE (WCL + map + content.info).... and replace all these files sygic\maps....
    I have found other solution. I copied map entries from old content.info file and relpace it with map entriesin new file. Intalled sygic from block store apk. Its working now.

    Sent from my HUAWEI GRA-UL00 using Tapatalk

 

 
Page 3 of 13 FirstFirst 12345 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.