Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 47
  1. #11
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    Guide

    Hmm..ok I will upload mine..so just rename it to the SygicTruck and try it...

    It is uploading so just wait...I will paste a link here...

    LINK: NEW WCL, CONTENT.INFO and test map
    [Only registered and activated users can see links. ]
    Last edited by Texas; 6th December 2015 at 15:11.

  2.    Advertissements


  3. #12
    Member
    Join Date
    Nov 2015
    Location
    Bosnia and Herzegovina
    Posts
    29
    Rep Power
    2

    Default

    Quote Originally Posted by Texas View Post
    Hmm..ok I will upload mine..so just rename it to the SygicTruck and try it...

    It is uploading so just wait...I will paste a link here...

    LINK: NEW WCL, CONTENT.INFO and test map
    [Only registered and activated users can see links. ]
    Here is what I get. Stuck at no map loaded. Can only exit there

    Послато са Nexus 5 уз помоћ Тапатока
    Attached Images Attached Images

  4. #13
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    Default

    Quote Originally Posted by Pandza View Post
    Here is what I get. Stuck at no map loaded. Can only exit there

    Послато са Nexus 5 уз помоћ Тапатока
    Did you uninstall and delete everything before trying my version? It is imperative to do clean slate installation!

  5. #14
    Member
    Join Date
    Nov 2015
    Location
    Bosnia and Herzegovina
    Posts
    29
    Rep Power
    2

    Default

    Quote Originally Posted by Texas View Post
    Did you uninstall and delete everything before trying my version? It is imperative to do clean slate installation!
    Yes of course I did that and no luck.

    Not sure how this could help but I just noticed that it's possible to have sygic truck + sygic GPS navigation on phone at same time. And I am having em both, could be problem in that?

    Послато са Nexus 5 уз помоћ Тапатока

  6. #15
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    Default

    No it is not a. problem I have them both. Try Sygic map. downloader and create new wcl and content info. I cannot understand what might be the problem... Try disabling Internet

    Sent from my SM-N9005 using Tapatalk
    Last edited by Texas; 6th December 2015 at 17:47.
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  7. #16
    Member
    Join Date
    Nov 2015
    Location
    Bosnia and Herzegovina
    Posts
    29
    Rep Power
    2

    Default

    Quote Originally Posted by Texas View Post
    No it is not a. problem I have them both. Try Sygic map. downloader and create new wcl and content info. I cannot understand what might be the problem... Try disabling Internet

    Sent from my SM-N9005 using Tapatalk
    OK I have fixed it l. All we need is to use this content.info + content.lic in Map folder. Used your zip for base you uploaded be4, just added this content.info and lic so now its working normally. Not sure is it relevant, but 1st run I did without internet.

    [Only registered and activated users can see links. ]

    da8d560310482504f7e62bb02be82794

    3f997b46772f1355cac68b39bd5d2411

    Послато са Nexus 5 уз помоћ Тапатока
    Last edited by Pandza; 6th December 2015 at 18:43. Reason: Screens

  8. #17
    Member + srbabeg's Avatar
    Join Date
    Mar 2015
    Location
    Belgrade
    Posts
    30
    Rep Power
    2

    Default

    Guys, do you try to install Sygic Truck 13.6.0 FULL or turn yourselves to FOOL.
    Please, when you've successfully finished your attempt to run this beautiful navigation, then you first test and give us link.
    I have no more patience, to try out all your nonsense.
    Friends, if you do not know, leave it to someone who will know how to make it.
    In science this is called Method of Wasted Attempts.
    Sorry.

  9. #18
    Member +
    Join Date
    Apr 2013
    Location
    Greece
    Age
    47
    Posts
    89
    Rep Power
    25

    Default

    Has anyone see, if this version support pedestrian navigation, trip recorder, HUD

  10. #19
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    Default

    Quote Originally Posted by srbabeg View Post
    Guys, do you try to install Sygic Truck 13.6.0 FULL or turn yourselves to FOOL.
    Please, when you've successfully finished your attempt to run this beautiful navigation, then you first test and give us link.
    I have no more patience, to try out all your nonsense.
    Friends, if you do not know, leave it to someone who will know how to make it.
    In science this is called Method of Wasted Attempts.
    Sorry.
    I never post anything I have not tried. The reason I am posting is because I tried it and posted screenshots as a proof. It is working on all my devices and that is exactly the reason I am posting my own links. Nobody is trying to become a fool but trying to help the friends on this forum. Go back few pages and you will. see. my screenshots.

    Sent from my SM-N9005 using Tapatalk
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  11. #20
    Member + srbabeg's Avatar
    Join Date
    Mar 2015
    Location
    Belgrade
    Posts
    30
    Rep Power
    2

    Default

    Quote Originally Posted by Texas View Post
    I never post anything I have not tried. The reason I am posting is because I tried it and posted screenshots as a proof. It is working on all my devices and that is exactly the reason I am posting my own links. Nobody is trying to become a fool but trying to help the friends on this forum. Go back few pages and you will. see. my screenshots.
    I'm sorry Texas. I never thought anything bad.
    Would you explain me if the version 13.6.0 much better from 13.5.3. What is the difference ?
    Thanks !

 

 
Page 2 of 5 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.