Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Member + klausdiemaus's Avatar
    Join Date
    Aug 2013
    Location
    Europe
    Age
    34
    Posts
    43
    Rep Power
    111

    trucks Sygic Truck 13.6.0 original v85 Beta

    Sygic Truck 13.6.0 original v85 Beta
    Spoiler: Link
    [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #2
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    Default

    13.6.0??? How is that possible? Nothing alike on Google Store???

    Sent from my SM-N9005 using Tapatalk
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  4. #3
    Member
    Join Date
    Oct 2015
    Location
    Tennessee
    Posts
    16
    Rep Power
    0

    Default

    Tex, don't ask - don't tell..............................I took a chance, uninstalled everything and tried the new apk - does even open program, just crashes. Oh well, should be easy to back (I hope).......................Took a bit, but all is back to norm with 13.5.3....................

    So 13.6 will prob be the next release....................
    Last edited by tnlobo; 4th December 2015 at 21:10.

  5. #4
    Banned
    Join Date
    Feb 2014
    Location
    earth
    Posts
    1,167
    Rep Power
    0

    Default

    you can try the new version 85/13.6.0

    n2eo9t

    [Only registered and activated users can see links. ]
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by nyky; 4th December 2015 at 21:03.

  6. #5
    Pro-Member
    Join Date
    Aug 2014
    Location
    Romania
    Posts
    246
    Rep Power
    28

    Default

    V13.6.0 is working fine on my S5.
    Blocked with DroidWall (for rooted devices)

  7. #6
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    Default

    It works fine in an off line mode. Either block it (root) or use it off line. Maybe I am wrong but it looks like they changed graphics a little bit? It looks more like Sygic Car/Aura?

    Still how come we have it, but not Google Play store

    Would love to see LOGS file (What is new)
    Last edited by Texas; 4th December 2015 at 23:37.

  8. #7
    Member
    Join Date
    Oct 2015
    Location
    Tennessee
    Posts
    16
    Rep Power
    0

    Default

    Works great, blocked the ports - hating using a VPN, but cannot root this phone....

  9. #8
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    Default

    Quote Originally Posted by tnlobo View Post
    Works great, blocked the ports - hating using a VPN, but cannot root this phone....
    What did you use and how to block just Sygic on NON-Rooted device?

  10. #9
    Member
    Join Date
    Oct 2015
    Location
    Tennessee
    Posts
    16
    Rep Power
    0

    Default Block those ports

    Quote Originally Posted by Texas View Post
    What did you use and how to block just Sygic on NON-Rooted device?
    No-Root Firewall is what i used, seems there are several on Google Play, but remember on a non-rooted phone ALL of your traffic is routed thru a virtual VPN. It opens up anytime your phone accesses the net, then allows you to allow or deny the connection. I never knew how many screensavers and other programs want to access the net - I blocked a bunch.....This can allow someone to vies ALL of your transactions, emails, texts - everything. That's why is makes me uncomfortable. On a rooted device - all is good...
    Last edited by tnlobo; 5th December 2015 at 16:37.

  11. #10
    Member
    Join Date
    Sep 2015
    Location
    dark side
    Posts
    18
    Rep Power
    0

    Default

    Hi Guys,
    After installed i cannot open it.Its crash again again .i did it clean install
    Please help me

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.