Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: Sygic 15.4.9

  1. #21
    Member
    Join Date
    Aug 2015
    Location
    South Africa
    Posts
    10
    Rep Power
    0

    Default

    Thanks got it working now!

    Quote Originally Posted by chambers View Post
    Need a little more info from you......

    Do you have this setup???

    \Sygic <--- you have these folders Android, Maps, Res plus "version" file in this folder. (Be it on your phone or external SD card.)
    Under that you have
    \Android
    \Maps <--- in this folder you put your maps Examples for Belgium bel.ta.2015.06 plus the file content.info and the folder wcl = world maps
    \Res
    version <---This must say 204 for this version inside of it

    You content.info should look like this:

    [PRODUCT:Sygic GPS Navigation]
    name=Sygic GPS Navigation
    tts=yes
    sdk=no
    truckAttr=no
    premiumPOI=yes
    junctionView=yes
    exPostals=yes
    naviType=pedestrian,car
    3dContent=yes
    cityguides=yes
    speedcam=SCDB:WORLD:2020.01
    maps=TA:WORLD:2015.06 <--- these are TomTom maps not Here maps

    [PRODUCT: Blackbox]
    module=blackbox

    [GLOBAL]
    modules=softhud
    traffic=yes


    Make sure you download the WCL folder when you pick the maps you want and copy the contest.info that is made also to the \Maps folder

  2.    Advertissements


  3. #22
    Member +
    Join Date
    Mar 2009
    Location
    India
    Posts
    38
    Rep Power
    0

    Default

    I get the error "inaccurate gps signal" on a red band at the bottom of screen...
    Any solution?
    What did I do wrong?

    Sent from my AO5510 using Tapatalk

  4. #23
    Pro-Member
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    66
    Posts
    223
    Rep Power
    3

    Default

    You did nothing wrong, just wait till it found all satellites, it can take a while the first time.

  5. #24
    Member +
    Join Date
    Mar 2009
    Location
    India
    Posts
    38
    Rep Power
    0

    Default

    Quote Originally Posted by rider View Post
    You did nothing wrong, just wait till it found all satellites, it can take a while the first time.
    Thanks, two more doubts.
    1. If I need to add the map of another country, just download that map and copy the same to Map folder? Is that all or anything to do with Content.info file?
    Do I need to run the apk file of the app again?

    2. What would happen if I enabled data/WiFi while using this Sygic?

    I added maps of Russia and Vietnam and it seems to work. However, no POI gets displayed unless WiFi is on. But India POI works fine offline.
    Last edited by vu2pmc; 20th September 2015 at 09:45.

 

 
Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.