Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 35

Thread: Sygic 15.4.7

  1. #21
    Member +
    Join Date
    Aug 2015
    Location
    earth
    Posts
    39
    Rep Power
    2

    Default

    @Brown Dog - Thank you. Can i replace the maps directly to the android folder of the external sd card (since my old maps are in the external sdcard) or i have to start the installation afresh by removing folders and uninstalling the app ?

  2.    Advertissements


  3. #22
    Junior Member
    Join Date
    Jun 2014
    Location
    NL
    Age
    31
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by jinvidia View Post
    @Brown Dog - Thank you. Can i replace the maps directly to the android folder of the external sd card (since my old maps are in the external sdcard) or i have to start the installation afresh by removing folders and uninstalling the app ?
    Yes, you can replace the folder 'Maps'.

    Verstuurd vanaf mijn SM-G925F met Tapatalk

  4. #23
    Junior Member
    Join Date
    Jan 2015
    Location
    In Holland
    Posts
    1
    Rep Power
    0

    Default

    Folks, can you help? I downloaded the latest Sygic speedcams from SCDB and copied these to the import folder. After that I start Sygic and it asks me to import. That works flawlessly. The speedcams are shown on the map and also when navigating they are shown. But....allthough I ticked the notification option for these imported pois I do not get a visual and a beep beep beep notification. What might I do wrong? It used to work in version 15.4.6. Thanks.

  5. #24
    Junior Member
    Join Date
    Nov 2014
    Location
    Netherland
    Age
    30
    Posts
    7
    Rep Power
    0

    Default

    Hi I want to ask, if anyone else have the same problem. with wifi off, if we choose nearby POI, and select something else, for example accommodation or food, it will open the trip advisor first. if we then choose the offline POI (crescent symbol), it will just loading, without giving any results. there is no problem with original APK. Could someone reproduce this problem? if yes, is there any fix for this?

  6. #25
    Member
    Join Date
    Oct 2014
    Location
    spain
    Posts
    25
    Rep Power
    3

    Default

    Quote Originally Posted by motfis View Post
    Hi I want to ask, if anyone else have the same problem. with wifi off, if we choose nearby POI, and select something else, for example accommodation or food, it will open the trip advisor first. if we then choose the offline POI (crescent symbol), it will just loading, without giving any results. there is no problem with original APK. Could someone reproduce this problem? if yes, is there any fix for this?
    For your information motfis...I've been doing that with every single sygic version and it does not work correctly. Never. That's why I always come back to 14.34. Cheers.

  7. #26
    Junior Member
    Join Date
    Jul 2015
    Location
    Долгопрудный
    Posts
    1
    Rep Power
    0

    Default

    Pauperx
    This is a POI and they are not displayed when navigating, do not confuse them with SpeedCam.
    SpeedCam in the program-one with the extension (.cam)

  8. #27
    Pro-Member
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    66
    Posts
    229
    Rep Power
    3

    Default

    When I start my tablet and Wifi is turned off when I launch Sygic 15.4.7 it turns Wifi on.
    When I turn Wifi on and off and launch Sygic after that it does not turn Wifi on.
    Is that normal ?
    By the way, 15.4.7 works fine with the new corrected maps so far ( tested in Belgium at the moment ) , no
    problems here except the Wifi thing.
    Could not check Junction View yet.
    Last edited by rider; 9th September 2015 at 18:55.

  9. #28
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    68
    Posts
    537
    Rep Power
    152

    Default

    Quote Originally Posted by rider View Post
    When I start my tablet and Wifi is turned off when I launch Sygic 15.4.7 it turns Wifi on.
    When I turn Wifi on and off and launch Sygic after that it does not turn Wifi on.
    Is that normal ?
    By the way, 15.4.7 works fine with the new corrected maps so far ( tested in Belgium at the moment ) , no
    problems here except the Wifi thing.
    Could not check Junction View yet.
    I have my phones and tablets all rooted.
    I use Avast and you can block any program form access to the internet with their firewall.

    There are firewall apps that do not need rooting of your phones or tablets, but have not tried them.

    Maybe some other user's have tried them.

  10. #29
    Master Mike Hunt's Avatar
    Join Date
    May 2014
    Location
    Europe
    Posts
    167
    Rep Power
    87

    Default

    Quote Originally Posted by rider View Post
    When I start my tablet and Wifi is turned off when I launch Sygic 15.4.7 it turns Wifi on.

    Is that normal ?
    No.

    You probably have something else going on that is enabling WiFi (Sygic is a potential WiFi using app, but I don't think it has the ability to enable WiFi by itself--at least it never has under any circumstances for me).
    Maybe you have some utility running that 'automatically' enables/disables WiFi for apps that can use it..like a "Battery Saver" or something?

  11. #30
    Pro-Member
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    66
    Posts
    229
    Rep Power
    3

    Default

    No Mike, nothing running, when I wait nothing happens until I start Sygic Wifi is switched on.
    No big problem here because I have to login first to have access to the internet ( I am on a campsite now )
    Never had this with previous versions.
    But strange is that when I enable Wifi one time first and disable it after that Sygic does not do this than.
    ???

 

 
Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.