Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 41

Thread: Sygic 15.4.4

  1. #1
    GPSPower Helper

    Brown Dog's Avatar
    Join Date
    Mar 2010
    Location
    Madagascar
    Posts
    1,305
    Rep Power
    1311

    Android Sygic 15.4.4

    new beta

    Spoiler: News:

    -crash on start (new problem gradle build which required new android sdk. it import some different libraries for several native platforms arm64-v8a, armeabi, armeabi-v7a, mips, mips64, x86, x86_64)
    -nearby poi crash


    Spoiler: LINK
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.


    Instruction:
    If you have the application installed with the same version folder - Install over it.
    If not the same version of the folder, install in the following order.

    1. Uninstall the previous version and delete the folder Sygic
    2. Copy Sygic folder to root internal or external SD
    3. Add maps, wcl and content.info with [Only registered and activated users can see links. ]
    4. Add [Only registered and activated users can see links. ]
    5. Install APK
    6. When you first start Sygic do not send e-mail press SKIP. Do not use WiFi while working aplication

    NOTE
    New maps v9.01 must download again with the Sygic PC maps DOWNLOADER - [20.8.2015]. The new maps are working on Sygic 15.4.1+

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Sep 2014
    Location
    somewhere on the third planet
    Age
    32
    Posts
    2
    Rep Power
    0

    Default

    Can u plz upload the original apk?

  4. #3
    Junior Member
    Join Date
    Dec 2014
    Location
    Netherlands
    Posts
    5
    Rep Power
    0

    Default

    Yes, would love the original uncracked apk too.
    Since I've bought it.

  5. #4
    Member +
    Join Date
    Apr 2014
    Location
    San Antonio
    Posts
    33
    Rep Power
    3

    Default

    TTS Voices still does not work !
    I put map LoquendoTTS in root and regulare voice (dutch_woman) in Sygic\Res\voices.
    what`s wrong

  6. #5
    Member +
    Join Date
    Aug 2013
    Location
    lastra a signa
    Age
    67
    Posts
    87
    Rep Power
    36

    Default

    This version works with the TTS
    goes downloaded voice, voice settings >> >> Advanced voices (TTS) federica ... >>> fact, tested works great

  7. #6
    Pro-Member
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    66
    Posts
    219
    Rep Power
    3

    Default

    15.4.4 + maps from latest Map Downloader works well but a few things.

    When I search for a town and I tab nearby POI > when I tab a catagory I get " sorry, something went wrong while connecting to our servers ( not with all catagories )
    When I tab a sub catagory the POI list opens fine.

    It's not easy to delete favourites or recent , when I tab + hold most of the times nothing happens ( not blue ), sometimes it works.

  8. #7
    Member +
    Join Date
    Apr 2014
    Location
    San Antonio
    Posts
    33
    Rep Power
    3

    Default

    Quote Originally Posted by magho View Post
    This version works with the TTS
    goes downloaded voice, voice settings >> >> Advanced voices (TTS) federica ... >>> fact, tested works great
    Now it works.

  9. #8
    GPSPower Helper

    Brown Dog's Avatar
    Join Date
    Mar 2010
    Location
    Madagascar
    Posts
    1,305
    Rep Power
    1311

    Default

    [Only registered and activated users can see links. ]

  10. #9
    Member + jabicho's Avatar
    Join Date
    Nov 2014
    Location
    muchos bandidos Spain
    Posts
    80
    Rep Power
    6

    Default

    Can this version be installed over 15.3.4 version??? anyone can confirm this? thanx
    gone fishing...

  11. #10
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    68
    Posts
    509
    Rep Power
    152

    Default

    Quote Originally Posted by jabicho View Post
    Can this version be installed over 15.3.4 version??? anyone can confirm this? thanx
    We are talking apples and oranges here.

    2 complete different systems.


    As Brown Dog points out in each new post.

    A complete uninstall and a new install each time.
    With complete new maps that only work with the new 15.4.x versions.


    He makes it very clear about that.


    I have always done a complete new install that way I know it will work the first time and not bring over problems from a older version.
    Last edited by asprin624; 22nd August 2015 at 07:56.

 

 
Page 1 of 5 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.