Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 51

Thread: Sygic 15.4.1

  1. #41
    Junior Member
    Join Date
    Aug 2015
    Location
    italy
    Posts
    1
    Rep Power
    0

    Default

    Help please,
    I installed 15.4.1 to Samsung S5 mini (kitkat) it's work from internal memory. Can't move to SD card (used official Sygic instructions). Sygic didn't find moved to external SD folder and didn't start. previous versions you could move on the external sd Thank you.

  2.    Advertissements


  3. #42
    Member +
    Join Date
    Mar 2010
    Location
    Philippines
    Posts
    39
    Rep Power
    0

    Default

    Downloaded the North America California and Washington state maps using the "Sygic PC maps DOWNLOADER - [17.8.2015]" and placed downloaded maps in the Sygic/Maps folder. Sygic however, can't see the maps and instead "Download Map CALIFORNIA" and "Download Map WASHINGTON" are in their place. I tried uninstalling, erasing Sygic folder and also re-downloading maps but still same. Maps can't be seen by Sygic. Any help is appreciated. Thanks.

  4. #43
    GPSPower Helper

    Brown Dog's Avatar
    Join Date
    Mar 2010
    Location
    Madagascar
    Posts
    1,305
    Rep Power
    1312

    Default

    Important: new files for new maps.

    [Only registered and activated users can see links. ]

  5. #44
    Member
    Join Date
    Aug 2015
    Location
    Greece
    Posts
    17
    Rep Power
    0

    Default

    Hi to all in the forum. I have some questions for you guys. I have lg g2 with internal sd. I put the uzip folder. Now, when I download the Tom tom maps I have 2 folders (Maps of Greece and Thailand) and the content.info (should have the folder something else?). Where do I add these folders with content.info (I put them in the Res folder). I install the .apk and it writes "sorry we try to connect with the server" (possibly for the maps). What I do wrong?
    Thanks in advance!

  6. #45
    Master Mike Hunt's Avatar
    Join Date
    May 2014
    Location
    Europe
    Posts
    167
    Rep Power
    87

    Default

    Quote Originally Posted by Tziminhio View Post
    I have 2 folders (Maps of Greece and Thailand) and the content.info (should have the folder something else?). Where do I add these folders with content.info (I put them in the Res folder). I install the .apk and it writes "sorry we try to connect with the server" (possibly for the maps). What I do wrong?
    Thanks in advance!
    You should have a MAPS folder with one folder for each local map you downloaded and a WCL folder with the world base maps (you also must download this), and the content.info file.

    No, not in the RES folder. Copy the Maps folder to the root of the Sygic folder...on the same level as as Android and Res.

  7. #46
    Member
    Join Date
    Aug 2015
    Location
    Greece
    Posts
    17
    Rep Power
    0

    Default

    Quote Originally Posted by Mike Hunt View Post
    You should have a MAPS folder with one folder for each local map you downloaded and a WCL folder with the world base maps (you also must download this), and the content.info file.

    No, not in the RES folder. Copy the Maps folder to the root of the Sygic folder...on the same level as as Android and Res.
    It works! Thank you very much my friend!!!!!!

  8. #47
    Pro-Member
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    66
    Posts
    221
    Rep Power
    3

    Default

    GPS position seems to be more accurate in 5.4.1 with the latest 19-8-2015 ( TomTom 2015-06 ) maps but
    speed displays wrong and Sygic still closes itself after reached the destination.

  9. #48
    Junior Member
    Join Date
    Sep 2014
    Location
    Malaysia
    Posts
    9
    Rep Power
    0

    Default

    Working good. Thank you, Brown Dog.
    Last edited by danger99; 20th August 2015 at 04:46.

  10. #49
    Member
    Join Date
    Jun 2013
    Location
    granada
    Age
    54
    Posts
    18
    Rep Power
    0

    Default

    Dont work on Nexus 7 2012

  11. #50
    Master
    Join Date
    Mar 2015
    Location
    127.0.0.1
    Posts
    159
    Rep Power
    52

    Default

    Quote Originally Posted by currox1 View Post
    Dont work on Nexus 7 2012
    "Don't work" is a bit unprecise. Can you tell us exactly what is happening?

 

 
Page 5 of 6 FirstFirst ... 3456 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.