Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: Sygic 15.2.1

  1. #21
    Master
    Join Date
    Nov 2012
    Location
    Turkey
    Posts
    414
    Rep Power
    395

    Default

    S6 edge(5.0.2) is okey with new 15.2.1.mod.crc.apk.
    Thanks bro.

    Galaxy Not4 works with new 15.2.1.mod.crc.apk.
    Last edited by catymag; 6th May 2015 at 13:58. Reason: merged 2 consecutive posts

  2.    Advertissements


  3. #22
    Pro-Member
    Join Date
    Aug 2014
    Location
    Romania
    Posts
    246
    Rep Power
    28

    Default

    Quote Originally Posted by Brown Dog View Post
    Small modifications and is now working. In OP install Sygic_15.2.1_mod_crk.apk
    The same issue. The application refuse to install
    Previous applications can be installed without problems...

  4. #23
    Master
    Join Date
    Nov 2012
    Location
    Turkey
    Posts
    414
    Rep Power
    395

    Default

    rootgps,

    Do you try this Sygic folder? use 15.2.1 mod.crc.apk
    Copy Sygic folder to internal SD
    Add only maps and voices

    Pw: ozut
    Sygic Folder (104 mb - content.info file is for tomtom maps)
    [Only registered and activated users can see links. ]

    content.info (for navteq maps)
    [Only registered and activated users can see links. ]

  5. #24
    Pro-Member
    Join Date
    Aug 2014
    Location
    Romania
    Posts
    246
    Rep Power
    28

    Default

    Thanks mate, but I have all previous versions.
    I have all base files + maps + apk, but like I said this version of Sygic application refuse to install. I don't know why

  6. #25
    Important User

    maury22's Avatar
    Join Date
    Aug 2013
    Location
    ITALY
    Posts
    790
    Rep Power
    195

    Default

    Apk Mod work on Nexus 7 with Lollipop 5.1.1 (tested by a user in my Italian forum).



    Apk Mod can't be installed on (tested by users in my Italian forum) :

    Nexus 5 with Lollipop 5.1.0
    Samsung S6 (no Edge)

  7. #26
    Pro-Member
    Join Date
    Aug 2014
    Location
    Romania
    Posts
    246
    Rep Power
    28

    Default

    + S5 G900F using 5.0 BOD3 UK. latest release... from sammobile.

    Beside a new version 15.2.2 has been posted by @Brown Dog, but I had the same issue. Application refuse to install.

  8. #27
    Member
    Join Date
    Feb 2012
    Location
    rabat
    Age
    26
    Posts
    24
    Rep Power
    5

    Default

    Quote Originally Posted by rootgps View Post
    The same issue. The application refuse to install
    Previous applications can be installed without problems...
    Same problèm. Thanks you

  9. #28
    Junior Member
    Join Date
    Dec 2014
    Location
    Vlissingen
    Age
    49
    Posts
    4
    Rep Power
    0

    Default

    Works perfect on my Xiaomi RedMi1 with Android 4.4.2 beta

  10. #29
    Junior Member
    Join Date
    Dec 2014
    Location
    Vlissingen
    Age
    49
    Posts
    4
    Rep Power
    0

    Default

    I got this problem earlier. If your device is rooted you can go with a file manager like solid explorer to your data map on your root device. Then in the map dalvic cache there are some residue files from the previous installation. When you remove these your next installation should be working fine.
    To be sure you can give after deletion a restart to your phone before installing sygic again.
    Hopefully it will work for you.

 

 
Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.