Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 9 of 16 FirstFirst ... 7891011 ... LastLast
Results 81 to 90 of 157

Thread: Sygic 13.2.0

  1. #81
    Junior Member
    Join Date
    Mar 2015
    Location
    indonesia
    Age
    36
    Posts
    3
    Rep Power
    0

    Default

    please i want indonesian map and voice ind_women. Thx

    i can't use map sygic for android in sygic wince. thx

  2.    Advertissements


  3. #82
    Junior Member
    Join Date
    Feb 2015
    Location
    Canada
    Age
    34
    Posts
    1
    Rep Power
    0

    Default

    Hi Guys, need some help.

    I just installed it on my SD card along with Canadian and New York map as well as Loquendo TTS/English_us_woman but i cant seam to be able to get anything going. I only get Spain maps and language.

    Any help?
    Thanks

  4. #83
    Junior Member
    Join Date
    Nov 2015
    Location
    UAE
    Posts
    1
    Rep Power
    0

    Default

    Quote Originally Posted by nyky View Post
    new one have appeared

    Sygic 13.2.0


    xnaf4z

    Link in post n2
    hI,
    WHERE CAN I GET LATEST MAPS FOR middle east? I have WinCE 6.0 ystem in my car

  5. #84
    Member
    Join Date
    Jul 2006
    Location
    Mumbai
    Posts
    26
    Rep Power
    29

    Default

    HI,

    I have downloaded the india.ta.2015.06 maps. It is in Maps folder.
    Not getting visible but same time ther is Spain Map in the same folder which is visible properly.

    How do I make India map visible?

    any fix for this?

    regards

    Nitin

    UPDATE: I have this problem in the image below.. Any fix for this?
    Attached Images Attached Images
    Last edited by nitinule; 13th November 2015 at 09:38.

  6. #85
    Member
    Join Date
    Sep 2015
    Location
    EU
    Posts
    23
    Rep Power
    2

    Default

    Sygic has made changes in the last maps which makes it not compatible with this version of the program.

    Latest compatible maps are 2015.03.



    Sent from my LG-D855 using Tapatalk

  7. #86
    Member
    Join Date
    Jul 2006
    Location
    Mumbai
    Posts
    26
    Rep Power
    29

    Default

    Quote Originally Posted by ypsmav View Post
    Sygic has made changes in the last maps which makes it not compatible with this version of the program.

    Latest compatible maps are 2015.03.



    Sent from my LG-D855 using Tapatalk
    Thanks Bro.. I tried what you said and its working. (Y)

    Bit slow but have switched off traffic alerts (as it is its no use on WinCE PNA) and its not getting hanged now.

    Best regards

    Nitin

    (Update: After wasting my three days, I deleted everything related to Sygic from my PC and WinCE PNA. Sygic is dead for WinCE PNA. I bought Sygic lifetime maps for my Android. It was dead slow on WInCE and was getting hanged every time it used to get GPS fix)
    Last edited by nitinule; 20th November 2015 at 08:07.

  8. #87
    Junior Member condo1's Avatar
    Join Date
    May 2007
    Location
    Gangtok,Sikkim,India.
    Age
    36
    Posts
    3
    Rep Power
    0

    Default

    Thanks for the codes. would you be kind enough to help me get India maps NT 2014.09

  9. #88
    Junior Member
    Join Date
    Aug 2015
    Location
    Czech
    Posts
    1
    Rep Power
    0

    Default

    Hi, i download Sygic 13.2.0 from this discution and my device write no items and a write to content.lic new licence to 2018, but doesnt work.
    Anyone help me please?

  10. #89
    Member
    Join Date
    May 2015
    Location
    Portugal
    Age
    43
    Posts
    11
    Rep Power
    0

    Default

    Hello.
    I have version 13.2 with maps ( TOMTOM 2015.09 ). When I start the program says that does not accept the version 9.1. Can someone tell me where to find current maps to version 9.0 ?
    Thank you!

  11. #90
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    68
    Posts
    521
    Rep Power
    152

    Default

    Quote Originally Posted by Minha_Casa View Post
    Hello.
    I have version 13.2 with maps ( TOMTOM 2015.09 ). When I start the program says that does not accept the version 9.1. Can someone tell me where to find current maps to version 9.0 ?
    Thank you!

    See this link:

    [Only registered and activated users can see links. ]

 

 
Page 9 of 16 FirstFirst ... 7891011 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.