Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 10 of 16 FirstFirst ... 89101112 ... LastLast
Results 91 to 100 of 157

Thread: Sygic 13.2.0

  1. #91
    Junior Member
    Join Date
    Dec 2015
    Location
    world
    Posts
    1
    Rep Power
    0

    Default

    Quote Originally Posted by ypsmav View Post
    Sygic has made changes in the last maps which makes it not compatible with this version of the program.

    Latest compatible maps are 2015.03.



    Sent from my LG-D855 using Tapatalk
    can you tell me where I can get maps 2015.03 for asia? thanks

  2.    Advertissements


  3. #92
    Junior Member
    Join Date
    Jan 2016
    Location
    Portugal
    Age
    23
    Posts
    4
    Rep Power
    0

    Default

    This is nice for my modecom SX7 :D is the last version available or is the 13.6.0? Work for trucks? And the Europe maps? I have licence, but for android
    Last edited by easynote; 5th January 2016 at 17:14.

  4. #93
    Junior Member
    Join Date
    May 2014
    Location
    Limassol, Cyprus
    Age
    25
    Posts
    1
    Rep Power
    0

    Default

    guys, sorry to bother but i have a persistent "no item" error even though I'm using the licenses until 2018.. i'm thinking it's either a compatibility issue with the map version (2015.06) or something is wrong with my content.info file! my device is a wince 5.0 one, if that is also an issue; can anyone help? thanks in advance

  5. #94
    Member +
    Join Date
    Jun 2015
    Location
    Karachi
    Posts
    45
    Rep Power
    2

    Default

    @JimmyDS This version of Sygic is not compatible with 2015.06 maps. Use 2015.03 maps .. it will work.

  6. #95
    Junior Member
    Join Date
    Oct 2009
    Location
    ewfgerwg
    Age
    34
    Posts
    4
    Rep Power
    0

    Default

    I pulled this sygic three lines from the beginning to the card, the machine starts to me but the listing '' No item ''. How to proceed? What still needs to be changed? Probably the problem is under license. How to proceed? well thank you

  7. #96
    Junior Member
    Join Date
    Oct 2009
    Location
    ewfgerwg
    Age
    34
    Posts
    4
    Rep Power
    0

    Default

    No longer works. The problem was probably that I was not the current time and date, but I had the year 1999 when I went out on the GPS signal to synchronize the time went and applications run. Licenses are from 2013 and I had the device in 1999. So it was a problem at startup. I think.

  8. #97
    Junior Member
    Join Date
    Oct 2009
    Location
    ewfgerwg
    Age
    34
    Posts
    4
    Rep Power
    0

    Default

    I found I had a problem. When I enter the Settings and want to set the Information bar, the app even freezes and I have to restart the device. Please help. Well thank you

  9. #98
    Junior Member
    Join Date
    Feb 2016
    Location
    Saudi Arabia
    Posts
    3
    Rep Power
    0

    Default Saudi maps

    To Mr. setuk was looking fir Saudi Maps There is ,,, Just use map down loader search and download this tool

    Sygic PC maps DOWNLOADER - [26.8.2015]
    Last edited by AbdullahSR; 17th February 2016 at 15:30. Reason: Saudi Arabia Maps

  10. #99
    Junior Member
    Join Date
    Feb 2016
    Location
    Troy
    Posts
    1
    Rep Power
    0

    Default

    Hello I need north America maps downloader I have sygic 13.2.0 for wince 6.0 please ty in advance

  11. #100
    Junior Member
    Join Date
    Sep 2015
    Location
    Madrid
    Posts
    2
    Rep Power
    0

    Default

    Without lic file Sygic starts fine but does not find items. With the lic file the satnav unit hangs on the sygic logo. Wondering if its a map or license issue or if my device can't handle the software maps? Sygic does run without the maps

    I have this chinese unit:
    Code:
    Please Login or Register to see the links
    [Only registered and activated users can see links. ]

    UPDATE:
    I've been playing around with the windows ce6 emulator. It works kind of strange but too many maps seems to make sygic crash (on the emulator) changing some settings like horizontal info bar also crashes sygic. Removing the footprint file (in maps) resets sygic and than it works again. I have now removed a lot of maps from the card and will try in the car. I will update when done.

    UPDATE 2:
    Okay tried lots of things. I does start and runs fine for a while, than crashes. So unusable in the end.
    When playing around with it in the wince 6 emulator it crashes there as well (try editing information bars).

    Is this working for anybody at all?
    Last edited by epsilonomega; 4th March 2016 at 23:01.

 

 
Page 10 of 16 FirstFirst ... 89101112 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.