Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 10 of 11 FirstFirst ... 891011 LastLast
Results 91 to 100 of 102
  1. #91
    Master
    Join Date
    Mar 2015
    Location
    127.0.0.1
    Posts
    159
    Rep Power
    52

    Default

    Quote Originally Posted by Xameleona View Post
    Hi,
    just an idea from me - could you add an option for maps for trucks?
    you`ve done great job boys....
    Use HERE map for Trucks.
    It is all in the package!

  2.    Advertissements


  3. #92
    Master
    Join Date
    Mar 2015
    Location
    127.0.0.1
    Posts
    159
    Rep Power
    52

    Default

    Change
    Stored old and new basemaptypes in different functions, while iteration flow was not correct.
    This new script gives us the right basemaps for all desired maptypes and versions.

    Download
    [Only registered and activated users can see links. ]

  4. #93
    Master
    Join Date
    Mar 2015
    Location
    127.0.0.1
    Posts
    159
    Rep Power
    52

    Default

    Quoting Brown Dog

    i am sorry but i have to switch off newest map 2015.06 for this weekend. We have some schmutzige crash on map update while you have computed route. It is locked 3drgoup in code and it caused crash and after that start app like first time.. settings are saved but it looks like first run wizard. our college just find problem and try to solved it. i can relese this fix on monday after some test. i dont believe that we can solve it till evening. this will be safer scenario. thaks for your patient...

    So, do not use TT.2015.06 maps till the next fix which is to be expected somewhere next week..
    On this short notice I will not hide the menu-item in the script.
    Just use the script with a bit of sense.
    Thanks.

  5. #94
    Junior Member
    Join Date
    Aug 2015
    Location
    France
    Posts
    2
    Rep Power
    0

    Default

    Hello,
    could you please help me to use this script with the terminal of my mac os x, i never did it before and it seems to be a little complicated for me now.
    Thanks a lot to all the team :-)

  6. #95
    Master
    Join Date
    Mar 2015
    Location
    127.0.0.1
    Posts
    159
    Rep Power
    52

    Default

    Quote Originally Posted by diboul View Post
    Hello,
    could you please help me to use this script with the terminal of my mac os x, i never did it before and it seems to be a little complicated for me now.
    Thanks a lot to all the team :-)
    @Diboul
    Take a look at this instruction in post [Only registered and activated users can see links. ]
    If that still leaves you in the dark, please post a specific question.

    Cheers,

  7. #96
    Junior Member
    Join Date
    Nov 2015
    Location
    Italy
    Posts
    8
    Rep Power
    0

    Default

    Hi keesdewit, I've made some corrections at your script in order to get last Teleatlas 09.2015.
    It works, but perhaps it could be improved.
    Just try it if you want.
    [Only registered and activated users can see links. ]

  8. #97
    Master
    Join Date
    Mar 2015
    Location
    127.0.0.1
    Posts
    159
    Rep Power
    52

    Default

    Quote Originally Posted by Artemide View Post
    Hi keesdewit, I've made some corrections at your script in order to get last Teleatlas 09.2015.
    It works, but perhaps it could be improved.
    Just try it if you want.
    Hey Artimide,that's good news. I'll try later, since my arms and fingers don't work well at this moment.

  9. #98
    Junior Member
    Join Date
    Dec 2015
    Location
    istanbul
    Posts
    2
    Rep Power
    0

    Default

    doesn't work on osx yosemite

  10. #99
    Master
    Join Date
    Mar 2015
    Location
    127.0.0.1
    Posts
    159
    Rep Power
    52

    Default

    Quote Originally Posted by alfabe View Post
    doesn't work on osx yosemite
    Please enter specific information about this.
    I did not pass my exam on Telepathy.

    Cheers,

  11. #100
    Junior Member
    Join Date
    Dec 2015
    Location
    istanbul
    Posts
    2
    Rep Power
    0

    Default

    found the solution. the script tries to find wget on `/usr/bin/wget`. removed `/usr/bin` and got it worked

 

 
Page 10 of 11 FirstFirst ... 891011 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.