Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: Sygic 15.0.1

  1. #1
    GPSPower Helper

    Brown Dog's Avatar
    Join Date
    Mar 2010
    Location
    Madagascar
    Posts
    1,305
    Rep Power
    1311

    Android Sygic 15.0.1

    Sygic 15.0.1

    2rpags4

    Spoiler: News:

    Fix for bubbles after change mode [car/pedestrian] via quickmenu
    Fix for loading contacts
    Fix for crash – POIs
    Fix for crash on travelbook [if too many entries]
    Fix for „download missing map“


    Sygic 15.0.1
    Spoiler: link
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.


    Sygic content v 160 folder
    Spoiler: link
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.


    Instruction:
    1. Uninstall the previous version and delete the folder Sygic
    2. Copy Sygic folder to root internal or external SD
    3. Add maps, wcl and content.info [Only registered and activated users can see links. ]
    4. Add voice [Only registered and activated users can see links. ]
    5. Install APK
    6. Do not use WiFi and do not send e-mail

  2.    Advertissements


  3. #2
    Important User

    mp4073's Avatar
    Join Date
    Jan 2015
    Location
    in the limbo
    Posts
    829
    Rep Power
    142

    Default

    Good nights, updated without problems in one Note 3.

    Thank you very much Brown Dog.

  4. #3
    Member
    Join Date
    Oct 2014
    Location
    spain
    Posts
    25
    Rep Power
    3

    Default

    Thanks so much Brown Dog! always there updating!

    Still the same for me. Very nice UI. Write country, write city, write street...no way it can find a POI without freezing or taking forever to show some (if it finds the POI of course). A nightmare. Anyway maybe sygic developers find the clue for version 50. They are killing an excellent soft.

    Thanks again buddy, cheers!

  5. #4
    Master educky's Avatar
    Join Date
    May 2014
    Location
    germany
    Posts
    78
    Rep Power
    49

    Default

    Sygic 15.0.1 Original
    [Only registered and activated users can see links. ]

  6. #5
    Member
    Join Date
    Jul 2014
    Location
    paris
    Age
    41
    Posts
    29
    Rep Power
    3

    Default

    @Brown Dog

    Many thanks but i've too problems from v14.7.7 and same problems with these version 15.0.0 and 15.0.1.
    DashCam (Black Box) and HUD works fine at first time but they produce errors when i switch WiFi !!!

    I've reinstalled an older version that works fine: v14.3.4

    Bests regards

  7. #6
    Pro-Member
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    66
    Posts
    219
    Rep Power
    3

    Default

    I'm back to 14.7.7
    15.0.0 & 15.0.1 are giving much problems. Is it BETA maybe ?
    When I calculate a route and tab Navigate and after that I tap nearby POI's it find the POI's ( although very slow ) but when I click one I don't know what happens but
    it displays very strange , the only way is to try to close the app, not easy because it flickers very fast full screen.
    No problems with that in 14.7.7
    Also still no 3D buildings in 15.0.0 & 15.0.1

    Hi Fervit,
    I tried your content file but still no 3D buildings.

    Sygit :

    Screenshot Sygic

    Route 66 :

    Screenshot Route 66
    Last edited by catymag; 1st March 2015 at 14:35. Reason: merged 2 consecutive posts

  8. #7
    Member
    Join Date
    Jul 2014
    Location
    paris
    Age
    41
    Posts
    29
    Rep Power
    3

    Default

    @rider

    To show 3D buildings you must have the file 'wcl.lma' in the 'wcl' folder and another *.lma into the map folder.
    For the french TomTom map, the filename is: fra.ta.2014.09 -> fra.lma

  9. #8
    Member
    Join Date
    Feb 2015
    Location
    I'm Here
    Posts
    14
    Rep Power
    0

    Default

    Cam not work for me

    Wi-Fi - Off
    No sent e-mail

    39515814906322129601

  10. #9
    Member +
    Join Date
    Oct 2014
    Location
    GPS
    Age
    31
    Posts
    31
    Rep Power
    5

    Android

    @ Walter100

    Hi,
    check if you have this lines in "content" file inside "map" folder :

    [GLOBAL]
    modules=softhud

    [PRODUCT: Blackbox]
    module=blackbox

  11. #10
    Member
    Join Date
    Feb 2015
    Location
    I'm Here
    Posts
    14
    Rep Power
    0

    Default

    @ Siaser

    Thank you very much !!!
    works well now.
    Last edited by Walter100; 28th February 2015 at 17:55.

 

 
Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.