Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 10 of 10 FirstFirst ... 8910
Results 91 to 94 of 94
  1. #91
    Member
    Join Date
    Sep 2015
    Location
    dark side
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by tnlobo View Post
    this is what I came up with on the lic file - truck attributes work and new North America maps work - Do I need to add anything Texas ???

    [PRODUCT:Sygic Truck Europe & Russia]
    name=Sygic Truck NAMERICA
    tts=yes
    sdk=yes
    truckAttr=yes
    premiumPOI=yes
    exPostals=yes
    3dContent=yes
    speedProfiles=yes
    cityguides=yes
    3dContent.2dcm=yes
    3dContent.3dlm=yes
    3dContent.2dtb=yes
    3dContent.terrain=yes
    junctionView=YES
    naviType=pedestrian,car
    tollCosts=no
    speedcam=SCDB:NAMERICA:2016.12
    maps=NT:NAMERICA:2015.06,NT:MEX:2014.12
    validity=2017.02.11
    Thank you tnlobo
    your content file is working
    we just missing the content file
    thanks again

  2.    Advertissements


  3. #92
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    160

    Default

    Awesome job @tnlobo

  4. #93
    Member
    Join Date
    Oct 2015
    Location
    Tennessee
    Posts
    16
    Rep Power
    0

    thumbup

    welcome guys - Happy Turkey Day !!!!!

    side note - mine showed "expired" today when testing - luckily i was able to use my phone to change the validity back to validity=2016.02.11 - something changed it to 2015......Still working perfectly 1 week later

    new version here: [Only registered and activated users can see links. ]
    Last edited by tnlobo; 2nd December 2015 at 20:33.

  5. #94
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,646
    Rep Power
    638

    Default

    Anyone having problem with speed conversion problem with 2015 NA truck map? That is, in a 40mph street, it's thinking that it should be 25. I think it's incorrectly trying to converting 40kph to 25mph.

 

 
Page 10 of 10 FirstFirst ... 8910

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.