Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 50

Thread: Sygic 14.7.7

  1. #11
    Important User

    maury22's Avatar
    Join Date
    Aug 2013
    Location
    ITALY
    Posts
    790
    Rep Power
    195

    Default

    For info :
    WCL folder is always the same .... for TomTom and Navteq maps.

  2.    Advertissements


  3. #12
    Member
    Join Date
    Aug 2013
    Location
    PT
    Age
    57
    Posts
    22
    Rep Power
    4

    Default

    Does anyone have the radar to sing?

  4. #13
    Important User

    maury22's Avatar
    Join Date
    Aug 2013
    Location
    ITALY
    Posts
    790
    Rep Power
    195

    Default

    In 14.7.X versions radar alarms don't work (ask Sygic why don't work )......

    But I managed to get them to work....

  5. #14
    Member
    Join Date
    Aug 2013
    Location
    PT
    Age
    57
    Posts
    22
    Rep Power
    4

    Default

    Quote Originally Posted by maury22 View Post
    In 14.7.X versions radar alarms don't work (ask Sygic why don't work )......

    But I managed to get them to work....
    But how?
    you can not provide a tutorial?

  6. #15
    Important User

    maury22's Avatar
    Join Date
    Aug 2013
    Location
    ITALY
    Posts
    790
    Rep Power
    195

    Default

    I try, but my English is very bad !

    "How alert Pois and Radars on 14.7.X versions."

    Spoiler: instructions
    First method, (but it doesn't work for all devices ...) :

    Install version 14.3.4, start it, set alarms for POIS and for RADARS.
    Quit Sygic and then restart it.
    Quit Sygic
    Then, overwrite 14.3.4 .Apk with 14.7.7 .Apk.
    Start software with Wi-Fi enabled.
    It should download, from Sygic Server, around 38 M.B.
    Then Sygic will start up and you will get Pois and Radars alerted.

    Second method :

    You must first install version 14.3.4, set alarms for POIS and for RADARS.
    Quit Sygic.

    Then, save this folders :

    SOUNDS (Sygic >> Res >> Sounds)
    ICONS (Sygic >> Res >> Icons)
    RUPI (Sygic >> Maps >> Rupi
    MAP / MAPS (Sygic >> Map

    and this file :
    SETTINGS2 File (Sygic >> Android >> Settings2)

    on the PC.

    Uninstall 14.3.4 version and delete Sygic folder (or rename it).

    Copy Sigic 14.7.7 folder into SD card (or Internal Memory) and overwrite SOUNDS, ICONS and RUPI folders.
    Copy also maps into Maps folder.
    Install 14.7.7 version and start it.
    Quit Sygic.
    Overwrite with 14.3.4 SETTINGS2 File original settings2 file.
    Quit Sygic and restart it.
    You should have Pois and Radars alerted ...
    Last edited by maury22; 1st February 2015 at 13:52. Reason: ADDED INFO...

  7. #16
    Pro-Member
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    66
    Posts
    225
    Rep Power
    3

    Default

    Thanx Brown Dog !

    Works like a charm.

    This is how I did it.

    Copy the Sygic folder from the download to the root.

    Place all maps ( always incl wcl ! ) downloaded with the new Mapdownloader
    ( Sygic PC maps DOWNLOADER [TomTom 2014.09 maps].exe )
    in the folder " Maps "

    Run Sygic_14.7.7_crk.apk

    Sygic works fine now with all maps.

    Install on external SD.

    I cut / paste the complete Sygic folder from internal to external SD.

    When you start the app after done that there's a warning that
    " It's not possible to run Sygic from the SD card because of new
    write restrictions in Android. Installation files will be copied automatically
    to a designated folder and Sygic will restart. "

    Let it go for a while until it's finished.

    After that a dir called com.sygic.aura is made on the internal SD and everything works
    as it should.
    Last edited by rider; 4th February 2015 at 16:06.

  8. #17
    Member
    Join Date
    Jan 2015
    Location
    Pakistan
    Posts
    28
    Rep Power
    2

    Default

    I am unable to see dashboard with speedometer in 14.7.7 as it was working in 14.3.2 . is it missing or what?

    14.3.2 image for dashboard, but now missing in 14.7.7
    [Only registered and activated users can see links. ]

  9. #18
    GPSPower Helper

    Brown Dog's Avatar
    Join Date
    Mar 2010
    Location
    Madagascar
    Posts
    1,305
    Rep Power
    1312

    Default

    Quote Originally Posted by rider View Post
    I cut / paste the complete Sygic folder from internal to external SD... and Sygic will restart.
    In the previous versions Sygic has worked on external SD. Restart has to be done because it is in settings registered put for internal ...

  10. #19
    Important User

    maury22's Avatar
    Join Date
    Aug 2013
    Location
    ITALY
    Posts
    790
    Rep Power
    195

    Default

    Quote Originally Posted by zaib View Post
    I am unable to see dashboard with speedometer in 14.7.7 as it was working in 14.3.2 . is it missing or what?




    There is no longer that function in 14.7.x versions ....
    Last edited by maury22; 3rd February 2015 at 19:47. Reason: ADD QUOTE

  11. #20
    Master educky's Avatar
    Join Date
    May 2014
    Location
    germany
    Posts
    78
    Rep Power
    49

    Default

    dashboard (cockpit) comes later
    as paid feature
    in iOS there is function already

    noqNnsq

    E5hxMLi
    Last edited by educky; 5th February 2015 at 01:09.

 

 
Page 2 of 5 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.