Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. #11
    GPSPower Helper

    Brown Dog's Avatar
    Join Date
    Mar 2010
    Location
    Madagascar
    Posts
    1,305
    Rep Power
    1311

    Default

    Quote Originally Posted by pmaiden5 View Post
    Spoiler: Screenshot
    Screenshot 2014 08 11 19 12 12
    Is this a screenshot from your device?

  2.    Advertissements


  3. #12
    Junior Member
    Join Date
    Aug 2014
    Location
    uk
    Posts
    7
    Rep Power
    0

    Default

    no Ive uploaded mine here.
    I've got it working now but unlike before when
    i had it running there are no speed camera warnings or curve ahead etc warings or traffic alerts am I stilldoing something wrong?
    Thanks for your help and posting the links.
    Last edited by assybish; 13th August 2014 at 11:35. Reason: image didn't attach

  4. #13
    Junior Member
    Join Date
    Aug 2014
    Location
    uk
    Posts
    7
    Rep Power
    0

    Default

    sorry I used the tinypic plugin but the image doesn't appear on the post?
    Spoiler: screenshot
    2lt1v6q
    Last edited by Brown Dog; 13th August 2014 at 18:20.

  5. #14
    Junior Member
    Join Date
    Aug 2014
    Location
    uk
    Posts
    7
    Rep Power
    0

    Default

    now I really am confused I ask it to navigate to ... and I get a screen saying navigation license required in ordr to use this feature you must buy a full turn by turn navigation license ???
    Help please.

  6. #15
    GPSPower Helper

    Brown Dog's Avatar
    Join Date
    Mar 2010
    Location
    Madagascar
    Posts
    1,305
    Rep Power
    1311

    Default

    @assybish
    because you downloads maps via WiFi

  7. #16
    Junior Member
    Join Date
    Aug 2014
    Location
    uk
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by Brown Dog View Post
    @assybish
    because you downloads maps via WiFi
    Sorry I didn't I downloaded 1 map with the downloader above and copied it into the map file in the sygis root map folder in the download above.
    But when I opened it there were no notifications of curves railways speed cameras traffic etc. Hence my post above then when I reopened it and tried navigate to then it gave the message about license etc.
    I get sygic 14 working fine on my tablets but taxi seems to be an issue.

 

 
Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.