Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 38
  1. #21
    Junior Member
    Join Date
    Jun 2013
    Location
    USA
    Age
    35
    Posts
    8
    Rep Power
    0

    Default

    There is a special apk to install for those experiencing the crash when switching form portrait to landscape mode.

    And also, the only issue I still have with Sygic is that they still haven't fixed the issue that arises when you are typing in an address to navigate. Example: You select your state, then you select your city or zip code. Then when you go to enter in the house number, you start typing and it enters in the city name in the box as you are typing. Then once you get that in and go to select street and try to type, it enters the house number into the box where you start typing. The only way I have found around this is to push "space" on your keyboard before you start typing in what you want so it doesn't over write. It did this in 13.0.0, 13.1.1, and still doing it in 13.1.4. Also, after you select which house number you want, and then enter in the street name, it makes you choose the house number again after giving you a list. Say you wanted house number 15. If you choose 15, it navigates you to number 14-16 lol... Gets kind of annoying.
    Last edited by Racing666; 6th July 2013 at 16:15.

  2.    Advertissements


  3. #22
    GPSPower Helper

    titisoim's Avatar
    Join Date
    Apr 2007
    Location
    Spain
    Posts
    483
    Rep Power
    522

    Default

    I find it strange .. I have never heard so .. and more than three versions of the same thing so ..

  4. #23
    Junior Member
    Join Date
    Jun 2013
    Location
    USA
    Age
    35
    Posts
    8
    Rep Power
    0

    Default

    I think I'm going to go back to 13.1.1. 13.1.4 works good for a few minutes then starts falling behind. I will have passed a road and it will show me about 1/8 mile behind where I actually am.

  5. #24
    GPSPower Helper

    titisoim's Avatar
    Join Date
    Apr 2007
    Location
    Spain
    Posts
    483
    Rep Power
    522

    Default

    tried any APK of the two, and then your telling me ..

    http://www48.zippyshare.com/v/10745494/file.html


    http://www51.zippyshare.com/v/96502890/file.html

  6. #25
    Junior Member
    Join Date
    Jun 2013
    Location
    USA
    Age
    35
    Posts
    8
    Rep Power
    0

    Default

    What is changed in 13.1.4.56 that you posted? I did figure out what was going on with the address entering issue. It's a incompatibility with the Samsung keyboard. I switched to Swype and that issue is figured out. Now the only issue I am having is that 13.1.4 falls behind and constantly shows me 1/8-1/4 mile behind where I actually am driving. I don't remember having the issue with 13.1.1. The only things changed are that I went with the 2013 maps and 13.1.4 program I tried the different power saver settings and nothing changed. It does it, then catches me up for a few miles, then falls way behind again. It's weird. I am going to try the 13.1.4.56 that you posted with the 2013 maps. If it still does it, I am going to try 13.1.1 with 2013 maps to narrow down the issue.
    Last edited by Racing666; 8th July 2013 at 00:56. Reason: added a bit

  7. #26
    GPSPower Helper

    titisoim's Avatar
    Join Date
    Apr 2007
    Location
    Spain
    Posts
    483
    Rep Power
    522

    Default

    You do not lose anything sample .. and if it does not work try the other APK 13.1.3 ..

  8. #27
    Member
    Join Date
    Feb 2009
    Location
    aus
    Posts
    17
    Rep Power
    0

    Smile

    I found that I had no luck with any of the files here... seems to be trial version...

    Here is a full copy that works fine.

    [Only registered and activated users can see links. ]

  9. #28
    Junior Member
    Join Date
    Jun 2013
    Location
    USA
    Age
    35
    Posts
    8
    Rep Power
    0

    Default

    Came to the conclusion that it was my phone that is the problem. I tried Navigon, Navfree one other from Skobbler and they all do the same thing. Got in touch with AT&T and they are warrantying my phone for a bad GPS chip.

  10. #29
    Member
    Join Date
    Feb 2009
    Location
    aus
    Posts
    17
    Rep Power
    0

    Exclamation Error in content.info

    Quote Originally Posted by cnschulz View Post
    I found that I had no luck with any of the files here... seems to be trial version...

    Here is a full copy that works fine.

    ***Hidden content cannot be quoted.***
    Also, I found an error in the content.info file, at least for Australian maps. You need to change all occurrences of TA:AUS:<anything> to TA:AUS:2013.03

  11. #30
    Member +
    Join Date
    Dec 2009
    Location
    Lower Saxony
    Age
    48
    Posts
    39
    Rep Power
    0

    Default

    How can I find out what map version I have and how do I update them?

 

 
Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.