Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Junior Member
    Join Date
    Dec 2011
    Location
    Pertuis
    Age
    66
    Posts
    5
    Rep Power
    0

    WIN CE Sygic 10 24 8.15 et cartes 2013

    Bonjour

    not run TeleAtlas maps europe 2013 on version 10 sygic help please

    thanks

  2.    Advertissements


  3. #2
    Master ScorpioPirate's Avatar
    Join Date
    Aug 2011
    Location
    somewhere in the world
    Posts
    344
    Rep Power
    318

    Default

    Quote Originally Posted by boyerlub View Post
    Bonjour

    not run TeleAtlas maps europe 2013 on version 10 sygic help please

    thanks

    Hi.... You have to tell us more about this issue.
    What phone?, what have you used before?, and what build have you try to run now?.
    And last... Sygic newest maps are from 2012.10..... 2013.Q1 are fake ones

    Have fun
    sqEw5qI

  4. #3
    Junior Member
    Join Date
    Dec 2011
    Location
    Pertuis
    Age
    66
    Posts
    5
    Rep Power
    0

    Default

    re

    My gps WayteQ 960bt sous winCe 6.0 product sygic drive 10 : mlm : PRODUCT:Drive10 Europe]name=Drive10 Europe
    tts=no:sdk=no:truckAttr=no:premiumPOI=no:exPostals=no:speedcam=SCDB:EXTEUR:2012.09,SCDB:ROU:2012.09:maps=TA:EXTEUR:2010.06,SN:ROU:2010.08

    no more recent card works

    wants to keep sygic fleet 10 works better on my GPS

    thank you for spending time my English translated (google translate)
    Last edited by boyerlub; 29th May 2013 at 17:17.

  5. #4
    Master ScorpioPirate's Avatar
    Join Date
    Aug 2011
    Location
    somewhere in the world
    Posts
    344
    Rep Power
    318

    Default

    Quote Originally Posted by boyerlub View Post
    re

    My gps WayteQ 960bt sous winCe 6.0 product sygic drive 10 : mlm : PRODUCT:Drive10 Europe]name=Drive10 Europe
    tts=no:sdk=no:truckAttr=no:premiumPOI=no:exPostals=no:speedcam=SCDB:EXTEUR:2012.09,SCDB:ROU:2012.09:maps=TA:EXTEUR:2010.06,SN:ROU:2010.08

    no more recent card works

    wants to keep sygic fleet 10 works better on my GPS

    thank you for spending time my English translated (google translate)
    Hi.... thats better,,,

    Try to look into this tread here: [Only registered and activated users can see links. ]

    Since your Software and maps are all to old

    If you can use this Software, then you also can use the new 2012.10 maps...

    Have fun
    sqEw5qI

  6. #5
    Junior Member
    Join Date
    Dec 2011
    Location
    Pertuis
    Age
    66
    Posts
    5
    Rep Power
    0

    Default

    thanks


    no possibility reading maps 2013 with 10 fleetl
    and mlm file?
    Last edited by boyerlub; 29th May 2013 at 18:23.

  7. #6
    GPSPower Helper

    titisoim's Avatar
    Join Date
    Apr 2007
    Location
    Spain
    Posts
    483
    Rep Power
    523

    Default

    with this version of Sygic you can only use maps
    TeleAtlas 2011-09 .. other maps does not work ..

  8. #7
    Junior Member
    Join Date
    Dec 2011
    Location
    Pertuis
    Age
    66
    Posts
    5
    Rep Power
    0

    Default

    thanks
    damage the fleet 10 best use I'll stick with igo primo 2.0 skinned

  9. #8
    Junior Member
    Join Date
    May 2013
    Location
    hampshire
    Age
    46
    Posts
    3
    Rep Power
    0

    Default Merge Post

    hi sorry to bother you but where do I find or get a mlm file to use for a sygic keygen please if you can help great
    this is my first post reply to any 1 so im new here

    but if any can help me im after the activation for win ce 6 here is my device code cheers 03404a9d3a
    thanks to whom ever
    Last edited by ScorpioPirate; 30th May 2013 at 18:43. Reason: You have to edit the post

  10. #9
    GPSPower Helper

    titisoim's Avatar
    Join Date
    Apr 2007
    Location
    Spain
    Posts
    483
    Rep Power
    523

    Default

    yeah .. but arhive is MLM?

  11. #10
    Junior Member
    Join Date
    May 2013
    Location
    hampshire
    Age
    46
    Posts
    3
    Rep Power
    0

    Default

    when I use the keygen its asking me for the mlm file how do I get it please

    Quote Originally Posted by titisoim View Post
    yeah .. but arhive is MLM?
    when I use the keygen its asking me for the mlm file how do I get it please

    or can u help me get a activation code for the maps my device code is 03*******
    cheers
    Last edited by Roger; 30th May 2013 at 19:12. Reason: merged posts and delete your unit ID

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.