Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 13 FirstFirst 12345 ... LastLast
Results 21 to 30 of 125
  1. #21
    Junior Member
    Join Date
    Apr 2013
    Location
    singapore
    Age
    42
    Posts
    1
    Rep Power
    0

    Smile

    Quote Originally Posted by ScorpioPirate View Post
    Hi.... Sure you have follow info from first post...

    Also try to just install the apk, and then use Sygic maps downloader...

    New Upload In First Post

    Have fun

    Hi, i'm having the same issue on Galaxy Note 1. BLACK screen, please help me ...
    Last edited by ScorpioPirate; 19th April 2013 at 22:54.

  2.    Advertissements


  3. #22
    Member
    Join Date
    Apr 2012
    Location
    Nr Aberdeen
    Posts
    18
    Rep Power
    0

    Default

    Hi I got it working I had to install it, let it down load resources and 1 map. then moved folder to sd card, added other maps from your down load and it seems happy and working
    Many thanks for all the hard work that you put in ScorpioPirate

    Tobcam

  4. #23
    Master ScorpioPirate's Avatar
    Join Date
    Aug 2011
    Location
    somewhere in the world
    Posts
    344
    Rep Power
    318

    Default

    First Post Updated With Latest Sygic

    Have fun guy's
    sqEw5qI

  5. #24
    Junior Member
    Join Date
    Aug 2009
    Location
    Netherlands
    Age
    56
    Posts
    3
    Rep Power
    0

    Default

    Is this a 7 days trail version? so ***** needed?

  6. #25
    Master ScorpioPirate's Avatar
    Join Date
    Aug 2011
    Location
    somewhere in the world
    Posts
    344
    Rep Power
    318

    Default

    Quote Originally Posted by recallarena View Post
    Is this a 7 days trail version? so ***** needed?

    It's full craxxxx.... when you run it first time, and have copy your maps inside the "Maps" folder..... then just "push" to "finish"..... thats all...

    In this build I provide all to you, you DON'T need content.lic.... DON'T REPLACE "wcl" and "content.info" in the "Maps" folder

    Have just try-out with 3 different Android devices: Samsung S3 and Samsung S2....

    I know it working as simple as I wrote in first post
    Last edited by ScorpioPirate; 21st April 2013 at 10:58.
    sqEw5qI

  7. #26
    Junior Member
    Join Date
    Feb 2013
    Location
    Holland
    Age
    36
    Posts
    7
    Rep Power
    0

    Default

    Hi there, What means and does de folder called rupi do?

  8. #27
    Master ScorpioPirate's Avatar
    Join Date
    Aug 2011
    Location
    somewhere in the world
    Posts
    344
    Rep Power
    318

    Default

    Quote Originally Posted by Slijper2 View Post
    Hi there, What means and does de folder called rupi do?
    Hi... It work with your new "SYGIC PLACES".....I just have give you that to in the start

    You see... I made all easy to you guy's

    Have fun
    sqEw5qI

  9. #28
    oligarh
    Guest

    Default

    Is this beta version? What about older maps: 13.1. Would they work with this version?

  10. #29
    Master ScorpioPirate's Avatar
    Join Date
    Aug 2011
    Location
    somewhere in the world
    Posts
    344
    Rep Power
    318

    Default

    Quote Originally Posted by oligarh View Post
    Is this beta version? What about older maps: 13.1. Would they work with this version?
    1: It isn't beta.... It's Full version

    2: Why don't you use the newest maps, in this Sygic 13.1.1 the newer maps have better view and courage.
    If you already use 2012.10 maps then only Backup the maps, and only "pure" maps... NOT "wcl, content.info, content.lic"


    In my world.... newer and updated are always better


    Have fun
    Last edited by ScorpioPirate; 21st April 2013 at 20:47.
    sqEw5qI

  11. #30
    Member +
    Join Date
    Apr 2013
    Location
    Greece
    Age
    47
    Posts
    89
    Rep Power
    25

    Default

    The map folders (Asia maps) from i01.mi.2012.06 up to i32.mi.2012.06 are for India. But when the program is running the map of India is unavailable.
    Any help ?????

 

 
Page 3 of 13 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.