Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 9 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 81
  1. #51
    Member + danos42's Avatar
    Join Date
    Oct 2012
    Location
    Europe
    Posts
    54
    Rep Power
    7

    Default

    Quote Originally Posted by porter77 View Post
    Use max ta.2012.09 maps from Android.

    Newer maps wont work in Sygic 12.1.0 WinCE
    Do anyone knows why newer maps (for example ta 2013.09) don't work with this version? I saw that in the content.info there are diferenses between ta 2012.09 and ta 2013.09. Please we want help from experts.

  2.    Advertissements


  3. #52
    GPSPower Helper

    titisoim's Avatar
    Join Date
    Apr 2007
    Location
    Spain
    Posts
    483
    Rep Power
    523

    Default

    re-up first post..

  4. #53
    Banned
    Join Date
    Apr 2014
    Location
    paris
    Age
    58
    Posts
    35
    Rep Power
    0

    Default

    GOOD JOB !
    I want to put the french TTS ! Can you give me a link ?
    regards

  5. #54
    Junior Member
    Join Date
    Jun 2014
    Location
    ghaziabad
    Posts
    3
    Rep Power
    0

    Default

    would this work now ?

  6. #55
    Member + danos42's Avatar
    Join Date
    Oct 2012
    Location
    Europe
    Posts
    54
    Rep Power
    7

    Default

    The software is very good but if we can't update maps (it works only with navteq 2012.03) then it is useless with 2 years old maps. If anyone has a solution for this problem please post it. I personally tried all new versions of maps but nothing.

  7. #56
    Junior Member
    Join Date
    Nov 2007
    Location
    iran
    Posts
    1
    Rep Power
    0

    Default

    the link not working

  8. #57
    Junior Member
    Join Date
    Dec 2009
    Location
    India
    Posts
    2
    Rep Power
    0

    Default

    Hi titisoim,

    I have been trying to install the Sygic 12.1.0 on my Dapic KX-9220, 2 Din Car DVD with GPS. This is basically a branded Chinese device, sold in India. However, everytime I install as per the instructions, I get an error message which consists of a few Chinese characters +application.exe in english+some more Chinese characters and an"OK" button to select. Nothing happens beyond this. This happens with or without maps loaded in the directory. What could I be doing wrong? Quite frustrated when I read others have no such issues and have problems with maps or their trial expiration. Could you please help. Thanks in anticipation. (Image attached f2szk0)

  9. #58
    Master
    Join Date
    May 2011
    Location
    UK
    Age
    30
    Posts
    230
    Rep Power
    120

    Default

    can new link to activation/licence codes be posted

  10. #59
    Junior Member
    Join Date
    Aug 2014
    Location
    Greece
    Age
    26
    Posts
    1
    Rep Power
    0

    WIN CE

    I can't put the code what should I do
    Last edited by catymag; 17th August 2014 at 17:12. Reason: removed size 7 bb code

  11. #60
    Member
    Join Date
    Aug 2014
    Location
    USA
    Age
    39
    Posts
    18
    Rep Power
    0

    Default

    Does anyone know how to get the 2014 sygic maps to work?
    What version Sygic will use 2014 maps? Can I buy it somewhere? for win ce 6
    Last edited by talkgps; 18th August 2014 at 20:53.

 

 
Page 6 of 9 FirstFirst ... 45678 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.