Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 9 FirstFirst 12345 ... LastLast
Results 21 to 30 of 81
  1. #21
    Master ScorpioPirate's Avatar
    Join Date
    Aug 2011
    Location
    somewhere in the world
    Posts
    344
    Rep Power
    318

    Default

    Quote Originally Posted by mekimeki View Post
    Hi Scorpiopirate,

    Can you send the link to download the latest philippine map with POI for sygic navigation 12.0 windows ce 6.0? i think my map is not working. tnx. :-)
    Ok.... look here in this tread: [Only registered and activated users can see links. ]

    And choose from this link :SYGIC 2012.10 Maps Downloader (Requires: Windows and DOTNET 4.0 and Download To PC)

    Have fun
    sqEw5qI

  2.    Advertissements


  3. #22
    Member
    Join Date
    Mar 2013
    Location
    philippines
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by ScorpioPirate View Post
    Ok.... look here in this tread: [Only registered and activated users can see links. ]

    And choose from this link :SYGIC 2012.10 Maps Downloader (Requires: Windows and DOTNET 4.0 and Download To PC)

    Have fun
    Hi ScorpioPirate,

    I followed your instructions and downloaded sygic thru the link you gave. Still the problem occurs... When I load Sygic, it displays "no map loaded". I already tried
    all the codes in content.lic.

    Need help please. Thanks!

  4. #23
    Master ScorpioPirate's Avatar
    Join Date
    Aug 2011
    Location
    somewhere in the world
    Posts
    344
    Rep Power
    318

    Default

    Quote Originally Posted by mekimeki View Post
    Hi ScorpioPirate,

    I followed your instructions and downloaded sygic thru the link you gave. Still the problem occurs... When I load Sygic, it displays "no map loaded". I already tried
    all the codes in content.lic.

    Need help please. Thanks!
    Sure you have copy the maps in the "Maps" folder.... ?
    sqEw5qI

  5. #24
    Member
    Join Date
    Mar 2013
    Location
    philippines
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by ScorpioPirate View Post
    Sure you have copy the maps in the "Maps" folder.... ?
    Yes sir i have copied all the map files in the map folder together with content.lic

  6. #25
    Master ScorpioPirate's Avatar
    Join Date
    Aug 2011
    Location
    somewhere in the world
    Posts
    344
    Rep Power
    318

    Default

    Quote Originally Posted by mekimeki View Post
    Yes sir i have copied all the map files in the map folder together with content.lic
    What about the "wcl" folder in "Maps" folder ?
    sqEw5qI

  7. #26
    Member
    Join Date
    Mar 2013
    Location
    philippines
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by ScorpioPirate View Post
    What about the "wcl" folder in "Maps" folder ?
    I have not done that yet. Can you please give step by step instruction on what should be the contents of the map folder? Thanks ScorpioPirate! :-)

    Sorry to late here: have you done it with "wcl"..?..
    Last edited by ScorpioPirate; 18th April 2013 at 13:01. Reason: add info

  8. #27
    Senior Member
    Join Date
    Dec 2012
    Location
    France
    Posts
    110
    Rep Power
    5

    Default

    Hello,

    I'm using [Only registered and activated users can see links. ] under WinCE 5.0.
    I followed the exact procedure for the installation. When I launch the application I stick in the first screen configuration (see here bellow image).

    I'll appreciate any help
    Regards
    Attached Images Attached Images

  9. #28
    Master ScorpioPirate's Avatar
    Join Date
    Aug 2011
    Location
    somewhere in the world
    Posts
    344
    Rep Power
    318

    Default

    Quote Originally Posted by coukou View Post
    Hello,

    I'm using [Only registered and activated users can see links. ] under WinCE 5.0.
    I followed the exact procedure for the installation. When I launch the application I stick in the first screen configuration (see here bellow image).

    I'll appreciate any help
    Regards
    Hi.. It's look like you have a' memory problem

    Have fun
    Last edited by ScorpioPirate; 2nd May 2013 at 14:58.
    sqEw5qI

  10. #29
    GPSPower Helper

    titisoim's Avatar
    Join Date
    Apr 2007
    Location
    Spain
    Posts
    483
    Rep Power
    522

    Default

    Quote Originally Posted by coukou View Post
    Hello,

    I'm using [Only registered and activated users can see links. ] under WinCE 5.0.
    I followed the exact procedure for the installation. When I launch the application I stick in the first screen configuration (see here bellow image).

    I'll appreciate any help
    Regards
    to work in WindowsCE 5.0, I need a powerful processor.
    if it does not work and crashes ..

  11. #30
    Senior Member
    Join Date
    Dec 2012
    Location
    France
    Posts
    110
    Rep Power
    5

    Default

    Quote Originally Posted by ScorpioPirate View Post
    Hi.. It's look like you have a' memory problem

    Quote Originally Posted by titisoim View Post
    to work in WindowsCE 5.0, I need a powerful processor.
    TNX for replying
    Mio S505 has a Samsung 2450-400MHz and 128MB of RAM. Isn't enough to run Sygic Navigation 12.1.0-WinCE?
    If you look closer to the image, sygic look for Internet connection
    Regards

    By Mod: You have to wait until "titisoim" come online again
    Attached Images Attached Images
    Last edited by ScorpioPirate; 2nd May 2013 at 18:34. Reason: Add Info

 

 
Page 3 of 9 FirstFirst 12345 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.