Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Dec 2015
    Location
    uae
    Posts
    7
    Rep Power
    0

    Default Help ... camera warning voice

    Hi

    I have installed the latest version Sygic V16.0.10C
    I have a problem with speed cameras
    I see the camera image on the screen, but without the warning voice
    Help for the operation of the warning voice
    Note: All sounds works only the camera sound does not work
    Note that all the settings are correct program

    Thanks in advance
    Last edited by bumansoor; 17th March 2016 at 13:35.

  2.    Advertissements


  3. #2
    Senior Member
    Join Date
    Feb 2015
    Location
    italy
    Posts
    104
    Rep Power
    18

    Default

    Did you insert the appropriate file/sound in the following folders: Sygic\Res\sounds ? If you want a a warning voice, you can do it , directly from program: tip Notifications & Sound/Speed Cameras/Sound/Derfault warnin, than type the phrase you like. I did so and it's work fie, but i have TTS VocalizerEx.

  4. #3
    Junior Member
    Join Date
    Dec 2015
    Location
    uae
    Posts
    7
    Rep Power
    0

    Default

    Yes, I did

    Note: All sounds works only the camera sound does not work

    Thank you for your help

  5. #4
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    68
    Posts
    506
    Rep Power
    152

    Default

    Quote Originally Posted by bumansoor View Post
    Yes, I did

    Note: All sounds works only the camera sound does not work

    Thank you for your help
    This is what the manual tells you to do.

    Code:
    Please Login or Register to see the links
    Now if you are putting in your own speedcam POI's then the files names have to have all the same name.

    Example:

    For Germany

    Speedcam_DE.upi <--in \Sygic\Maps\import

    Speedcam_DE.bmp <--in \Sygic\Maps\import

    Speedcam_DE.ogg <-------this goes in \Sygic\Res\sounds (in this format)

    But from the manual there is no info in regards to sounds for External POI's

    Code:
    Please Login or Register to see the links

    This is not like v14.3.4 where you were able to customize all your POI's with sounds or voice instructions.
    Last edited by asprin624; 19th March 2016 at 08:30.

  6. #5
    Member +
    Join Date
    May 2014
    Location
    Brisbane
    Posts
    45
    Rep Power
    3

    Default

    Thanks for the info regarding the speedcam warning.

    By the way, it is important to delete the license file (*.lic) in the map folder, otherwise, it will not show the SpeedCam icons on the screen (for cracked version of Sygic).
    Last edited by tc99c; 26th March 2016 at 00:23.

  7. #6
    Member
    Join Date
    Mar 2016
    Location
    indonesia
    Posts
    27
    Rep Power
    1

    Default

    Quote Originally Posted by tc99c View Post
    Thanks for the info regarding the speedcam warning.

    By the way, it is important to delete the license file (*.lic) in the map folder, otherwise, it will not show the SpeedCam icons on the screen (for cracked version of Sygic).
    it will regenerate new .lic file everytime the app running

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.